Club Touareg Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
then it went boom.....
My brand new 19k 2013 (last Thur) started running like ****, shaking, no performance (feels like 3 cyl) and is showing a check engine light and "EPK" or something like that.........

229 trouble free miles before it broke.............................

I've got a knot in my stomach.

mf'er:mad:
 

·
Registered
Joined
·
481 Posts
I had my lightly used Hybrid for about a month when it ended up in the shop and they had to get a new transmission from the motherland. Was in the shop at one point for over half of my ownership. Been fairly trouble free since, though.


-Kevin
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
Good news is roadside assistance was very fast and pleasant. Have orig factory warr till end of next month and then 24 mo certified used warr.
Crossing fingers.
 

·
Registered
Joined
·
20,430 Posts
So has the actual fault been identified and fixed?
 

·
Registered
Joined
·
69 Posts
Discussion Starter #5
Was bad gas from sitting on the lot for 6 months. After lots of diagnostics they drained and refilled and all is well. Happy happy that it wasn't mechanical :)
 

·
Registered
Joined
·
2,065 Posts
Whew!!!!!

Crazy that gas would go bad like that. I've had old gas in cars before and never had a problem. But those have all been either carb'd or throttle body injected vehicles. Newer injectors are probably less tolerant.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #7
Correction. Not bad gas. Car returned to running like **** today. 2 engine lights on and barely start off the line after stopping.
And it got hit. Body damage on LFQ. Dealer noted it on receiving, so looks like it's the tow company.
Back to shop today.
I've owned the car for 6 days. 1 running............ and it got hit.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #8
Looks electrical to me. Won't go into Emode at all and doesn't show any power from electric motor happening. This f'ing sucks.....................
 

·
Registered
Joined
·
33 Posts
Update?
 

·
Registered
Joined
·
734 Posts
His signature file might provide a clue. Bummer.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #11
Have the car back from 3d visit to dealer. This one 120 miles away where I bought it. Ran great on the way home, check engine light came on next morning..........
It IS running great now - what a lusty wench of a motor! Just can't keep it going.......
Hasn't gone back yet, couldn't deal with it this week.
 

·
Registered
Joined
·
20,430 Posts
Get shot of it. No car is worth messin' with.
 
1 - 12 of 12 Posts
Top