Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1 (Edited)
It's extremely annoying to have a premium, normally quick computer take a full minute to process an unrequested :confused: "dowloading picture etc. etc." when simply trying to advance to the next page of a thread.
jholbert
 

·
Registered
Joined
·
2,848 Posts
Moved into the appropriate forum.

What part of the forums were you on? Is there a specific thread that is causing this issue?
If so, can you point us in the general direction to see this problem?

Thanks,
Matt
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3 (Edited)
Matt, I suspect I'm part of the problem. My computer skills are limited to being a very good typist. Electronic stuff baffles me completely. What happened as best I can tell, I repeatedly opened the website, clicked on general Touareg topics, then scrolled dow to problems as a thread, and at that point when I tried to scan or view multiple pages in the thread archive, each time I clicked on a new page 1, 2, 3, etc ...It would take a full minute to load the new page with the verbage at the bottom about downloading pictures. Sorry I can't be more specific and the problem has only occurred today. Previously the site seemed to be super quick. Hummmm....
jholbert (josef holbert)

It did seem obvious that the delay was for downloading pix...
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
DSL and it's quick this a.m. on my home computer...the slow response was Wed. on company computer. Tnx for your help.
jholbert
 
1 - 5 of 5 Posts
Top