Club Touareg Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi all.

I have 2007 V6 3.6 and asked about coolant loss a while ago.

I went back to dealer to check the leaking and other issue (steering column issue) and they said nothing wrong with coolant system and the leaks may be from the A/C condensation drips.
It was not the A/C condensation after watching the coolant level and stains under body for last 3 months.

I have narrowed down the leaking areas to the front pulley area but the leaking was not from the alternator and the dripping starts from above the alternator.

I guess, in this case, the cause of leaking might be the water pump?
I checked all the hoses but couldn't find any leak on hoses nor the overflow tank.


So..I am trying to replace the water pump and the coolant as the color of coolant seems like engine oil not in pink color at all..:(
Maybe the previous owner never have changed it until it reached 110,000KM.


Here are some questions that I need your help.
1. I found that the replacement of water pump is not that hard after searching this forum. So if the cause of leaking is the water pump, do I just need to change the water pump alone? Do I need to also purchase any o-rings or anything? I saw the part number for the water pump is 022-121-011-A.

2. I am also trying to purchase G12 coolant but from vwpartsnation from the states I can only see G13. Would that be ok if I use G13 instead of G12? Or any recommendation in Australia market for compatible parts?

3. How many litre do I need to fill up the G12(G13)+distilled water for the coolant system?


Please help and thanks in advance for your help.

Jin.
 

·
Registered
Joined
·
48 Posts
Hi jindandy, First Coolant is G12++ which can be purchased here in Oz from Repco or Supercheap (or others). I would take your vehicle to a Radiator Specialist and have the Coolant system pressure tested in the first place and go from there
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
Hi.

Thanks for the coolant info. I purchased g12 coolant from supercheap auto today.
I have a confirmation from my mechanic friend that it is 100% water pump after he looked at my truck.
So I am now replacing the water pump...
 

·
Registered
2015 (2016 MY) Touareg SE 3.0 V6 TDi 262PS
Joined
·
1,193 Posts
G12, G12+ and G12++ are all different.

AFAIK we should be using G12++, G13 or G40.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
Other patr

Hi. Here is a bit of update.

I replaced the water pump. The blades were broken in 4-5 pieces and i was kind of shocked that the blade part was plastic as the attached picture.

The work was straight forward. Belt removed, water pump cover removed and i could see the water pump. I had a bit of trouble to remove the pump as it was stuck pretty hard and i had to break the edges where bolts were.

Now. I found another spot that leaks which is the back side of water pump as the picture.
What part am i looking at? Can anyone please advise the part number?
Is it hard to replace that pipe?

Btw i used coolant which was compatiable with g12, g12+ and g12++ so it seems fine.

Please advise.
Thanks.

Jin
 

Attachments

·
Registered
Joined
·
45 Posts
Hi
Looks like just a seep from o ring seal, which would require dismantling to replace.


Suggest using : Bars Leaks Car Radiator Rad Cooling System Sealer Stop Leak Anti Rust, when refilling coolant. I have used BARS a number to times, including large stationery diesels and it works.
I have heard Ford add BARS to all of their cars leaving the production line, to ensure no annoying small leaks.


Regards
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Thanks rpjp.

When you say dismantling, does that mean I have to pull the whole engine out?
I tried to find the part from cooling system but I cannot find any matching part from the drawing I am seeing..

I might have to give a try with the coolant seal but it seems like the leaking amount is now too big.
I will try the sealer tomorrow. But please someone advise me if this is a hard repair.

Thanks.

Jin
 

Attachments

·
Registered
Joined
·
25 Posts
Discussion Starter · #9 ·
Hi all.

I have replaced the thermostat housing and o-rings onto it.
it Seems fine now and no leaking and loss of coolant are found for short term inspection.
I had to undo the back flange at the rear of the engine side to install the new housing which was the pain because of 1 of the 3 bolts was in hard spot that I couldn't see and hard to reach.
I had to spend just an hour to put that a single bolt back in to place. :S

Anyway, it seems all fine now for the coolant system now although I found another issue with my treg.
 
1 - 9 of 9 Posts
Top