Club Touareg Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a 2005 V10 done 214000k. Just driving, engine jerked, a warning light - yellow car with skid marks behind- came on and car would not go above 70k/h.
Picked up after a few minutes but light did not go off until I restarted the engine. Manual does not say what this light is. Can anyone help?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
There was nothing that would make me skid and I was only doing 80 on a windy, flat road. Possibly bit of lose gravel. If it was traction control is it normal for the car to be governed at 70 for a while?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
No I didn't try pressing ESP button. To be quite honest not sure where it is. I will look tomorrow. Thank you for the help. If I didn't press the button does that mean it was temporarily not working?
 

·
Registered
Joined
·
1,577 Posts
The yellow symbol with skid marks indicates an issue with the traction control system. Sometimes it is a wheel speed sensor, sometimes the control module itself. If the light refuses to go away, and stay away, even after a reset with VCDS the issue is real.
The speed limiting feature is a built in safety feature designed to keep you slower (and presumably safer) with the ESP system inoperative.
 

·
Registered
Joined
·
73 Posts
No I didn't try pressing ESP button. To be quite honest not sure where it is. I will look tomorrow. Thank you for the help. If I didn't press the button does that mean it was temporarily not working?

My ESP button is on the console right behind the cup holders. If anything use a vag com and see if there is something stored in the memory. That's the only way to truly know whats going on.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top