Club Touareg Forum banner

VW Touareg RNS850 Australia Region Maps Update - version 5.13.4 latest one... 2021

8963 Views 213 Replies 24 Participants Last post by  Weekev
Here's the newest available map update for the RNS850 Australia Region:

1. You can't find this archive anywhere in the internet, cause it's made by myself. It's a simple Audi MMI3GP conversion.
2. Databases are 100% identical with VW standard. There is no ingeration in originality of the databases.
3. This package is CHECKED. There was a successful upload.
4. Don't use Green Menu, You need to use User Defined method.
5. Don't ask how to upload it into Your RNS. There's answer for that in the internet.
6. If Your map won't work after 3-4 minutes after the update don't panic. It means You need to activate it. This scripts slays process which checks if the maps are activated. Here, it will make Your maps work:

or unblocker from DrGER:

7. Please RESHARE. If You've downloaded it and it's working, upload it to any possible server to share with other people. Even You can post alternative links in here. Don't let other people to earn money on this.
8. Have no knowledge if TMC works, but it should.
9. If someone is successful with updating, please don't be shy and let us know. If it fails, also please send a post.
10. It looks like AN (australian) firmwares are identical with ECE (european) ones. It works for P0824 nad K0821. It won't work with old firmwares.
11. If You don't know what to do please ask for help. No shame in it, but don't be lazy.
12. Ths map is from 2021. The newest means there's no other higher available version. Probably there won't be any.
13. Don't use MacOS to extract or upload Your files onto SD Card!
14. When You'll have 03623 or 03276 errors in 5F module after the update I can help fix them (one of them requires VCDS).

This is how to solve one error:

This is how to solve the other:

15. Use solid SD Card, not a microSD with adapter.
16. Here's P0824 firmware (for ROW - Rest of World and ECE - Europe only):

This is how the Australian maps look like after the update (Thx to @Steve_L):
Ecoregion Map World Slope Rectangle

Property Ecoregion Map World Land lot

This is the system information You get after making a successful maps update:
Font Rectangle Screenshot Multimedia Terrestrial plant

P.S. Feel free to ask me any questions (except for stupid ones).
See less See more
  • Like
Reactions: 4
21 - 40 of 214 Posts
Thankyou. Was giving to give you a week of using it then check in. :(
An activaton is quite normal after the update process. Did You managed to do it? Need any help?
I've tried one activation, the script method which I found on Форум Touareg Club. It ran and rebooted but the map is still not activated.
I've sent You some activators.
  • Like
Reactions: 1
how did you go with the activators @BriefObsessions ?
As for now, not well I think :(
No luck so far. I've updated the firmware to 824, but since then I can't seem to get the activators to run.

Haven't given up just yet though...
  • Like
Reactions: 1

Turns out that the copy of P0824 firmware would not run any scripts, so I re-installed a different copy of 824 and found an activator that ran straight away. Maps have stayed functional since then.

Thanks to @Lysy for putting these maps together.

P0824 firmware - прошивка Р0824
Activator -
  • Like
Reactions: 3
V911406 RNS 850 Radio Software Update (11-13) Touareg (

Page 4, second image from the top. This PDF is about firmware update, but it's the same way with the maps.

You activate Engineering Mode, then need to choose Update, then SD Card as a source, then there's confirming version window and after that You choose upload method; there are two available - standard (red circled) or user defined. The standard one should work, the RNS system checks itself which of the database file is newer and uploads only the fresh ones. It does it by comparing their versions.

Don't use Green Menu! Deleting whole partition of Your navi database isn't a wise move.
That document says it's for MY11 to MY13. Are the instructions the same for MY16 or any RNS850?
Well @Steve_L , are you going to give it a go? I'd prefer to see another successful installation before I fiddle around with mine. I'm not confident with fiddling with my Treg's software guts. :giggle:

Two more questions:
  • can You calculate the route?
  • are Your 'Special destinations' (POI) section is empty?
@Lysy Yes I can calculate a route and 'Special Destinations' is not empty.
  • Like
Reactions: 1
Well @Steve_L , are you going to give it a go? I'd prefer to see another successful installation before I fiddle around with mine. I'm not confident with fiddling with my Treg's software guts. :giggle:
not yet ;)
Guys, has anyone got the original maps from VW for AN? No matter what version...
Well, You can go first and tell us :) Should be harmless.

I can also convert for You maps with 5.13.4 version for these regions:
  • Hong Kong and Macau (HM);
  • Bahrain, Kuwait, Oman, Qatar, Saudi Arabia and United Arab Emirates (ME and ME2);
  • Botswana, Lesotho, Mozambique, Namibia, South Africa and Swaziland (SA);
  • Malaysia, Brunei and Singapore (SM).


Would you please be willing to make a map available for: Botswana, Lesotho, Mozambique, Namibia, South Africa and Swaziland (SA

I have a Touareg T3, V6 tdi , 2014 , RNS850, K0821 version (ROW ?) (South African model...)

I still have the original maps installed, have just updated the firmware several years back...

Thanks in advance.
I can make them... wait a bit.
I can make them... wait a bit.
Thanks, there is no hurry.
I have tried to reply to your private message, but I am not allowed to yet...
My info:

FW version: HN+_EU_VW_K0821
Nav database: 8R0060884AS SA 5.5.6

So I've made this maps and sent them to @jatan231. If everything will work I'll post You up. If it fails as well :)
So I've made this maps and sent them to @jatan231. If everything will work I'll post You up. If it fails as well :)


That was really fast!
I have tried to install the update now, but I am getting an error:
Software Update:
Device reports error:
MapStyles: - SA:0
Error code: 146


I have tried "retry" unsuccessfully...
"Skip" allows the process to continue, but ultimately it fails...

I have also used a new sd card, but it also gives the same results...
I have re-downloaded the supplied files and tried again ... same results unfortunately...
I have verified that the checksum for "MMI3G_MapArchive_H_06_09.xar" is correct...

Any suggestions?
Sorry, I still can not send you private messages ...
See less See more
21 - 40 of 214 Posts