Club Touareg Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Hello,

I have two major fault in my VW Touareg 2007 V8 4.2L. 1st is 01 Engine as shown below, the problem is i'm having lag in RPM between 0 - 2500RPM then when it reach 3000RPM it will kick its speed.
And result from VAG COM:

Address 01: Engine Labels: 077-907-560-AXQ.lbl
Part No SW: 4D0 907 560 BR HW: 8E0 907 560
Component: 4.2L V8/5V G 0040
Coding: 0005875
Shop #: WSC 31414 790 00001
VCID: 77FC6D57052BC7FA85-5140

4 Faults Found:
17536 - Fuel Trim; Bank 1 (Mult)
P1128 - 001 - System too Lean - MIL ON
17538 - Fuel Trim; Bank 2 (Mult)
P1130 - 001 - System too Lean - MIL ON
17544 - Fuel Trim: Bank 1 (Add)
P1136 - 001 - System too Lean - Intermittent
17546 - Fuel Trim: Bank 2 (Add)
P1138 - 001 - System too Lean - Intermittent
Readiness: 0000 1000

************************************************************************

The 2nd fault is i installed computer module from Cayenne and for week all lights is working fine but after the corner lights (left & right) stop working, and the error lights appeared (blinking).
When check the bulb it's already burn out but after replacing yet no lights.
The technician said require programming, can you help me how can i program it?

VAG COM Error:

Address 55: Headlight Range Labels: 7L6-907-357.lbl
Part No SW: 7L6 907 357 HW: 7L6 907 357
Component: AFS-Steuergeraet 0003
Revision: H09 Serial number:
Coding: 0000002
Shop #: WSC 31414 790 00001
VCID: 78FE6E6B0835C8828C-515E

Subsystem 1 - Part No: ID-L fehlt Labels: ID-55-01.CLB
Component: AFS-Lst.-Modul l ....
Coding: 00000255

Subsystem 2 - Part No: ID-R fehlt Labels: ID-55-02.CLB
Component: AFS-Lst.-Modul r ....
Coding: 00000255

6 Faults Found:
01042 - Control Module; Not Coded
000 - - - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 86
Time Indication: 0

02656 - Power Output Stage for Left Headlight (J667); Not Coded
000 - - - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 86
Time Indication: 0

02657 - Power Output Stage for Right Headlight (J668); Not Coded
000 - - - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 2
Fault Frequency: 1
Reset counter: 86
Time Indication: 0

01539 - Headlights Not Adjusted
005 - No or Incorrect Basic Setting / Adaptation - MIL ON
Freeze Frame:
Fault Status: 11100101
Fault Priority: 2
Fault Frequency: 1
Reset counter: 86
Time Indication: 0

02233 - Left Headlight Power Output Stage (J667)
004 - No Signal/Communication - MIL ON
Freeze Frame:
Fault Status: 11100100
Fault Priority: 2
Fault Frequency: 1
Reset counter: 86
Time Indication: 0

02234 - Right Headlight Power Output Stage (J668)
004 - No Signal/Communication - MIL ON
Freeze Frame:
Fault Status: 11100100
Fault Priority: 2
Fault Frequency: 1
Reset counter: 86
Time Indication: 0


TIA,
Kristoffer
 

·
Registered
Joined
·
531 Posts
Kristoffer, 17536 & 17538- Check mass air flow sensor, O2 sensors and fuel injectors. 17544 & 17546- check fuel pressure regulator & fuel pump, vacuum leaks and intake exhaust system for leaks
 

·
Registered
Joined
·
47 Posts
Discussion Starter #3
Kristoffer, 17536 & 17538- Check mass air flow sensor, O2 sensors and fuel injectors. 17544 & 17546- check fuel pressure regulator & fuel pump, vacuum leaks and intake exhaust system for leaks
mtnride,
Any DIY tip to check mass air flow or O2 sensor and fuel injectors problem?
For 17544 & 17546 this was fix before as i replace the Vacuum leaks.

Regards
 

·
Registered
Joined
·
531 Posts
I would start with looking for vacuum leaks, clean Maf sensors, clear codes and run another vag-com.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #5
I would start with looking for vacuum leaks, clean Maf sensors, clear codes and run another vag-com.
I haven't try yet, i just run another vagcom and under group 032 "OS2 Adaptation" i am getting result from field 2 23.4% where the result should be +/-15%.
Any idea?
Also today morning when i drove my car, i am getting less power. my reg is running at 20-30kph only and around 1000rpm.
experiencing rough idle when at Park and jerking when running.

I'm more confuse now.
 

·
Registered
Joined
·
531 Posts
Car could be in limp mode. Post full vag com report and maybe other more knowledgeable members here at CT might be able to help.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #7
Went to garage last night, i showed them the result

Address 01: Engine Labels: 077-907-560-AXQ.lbl
Part No SW: 4D0 907 560 BR HW: 8E0 907 560
Component: 4.2L V8/5V G 0040
Coding: 0005875
Shop #: WSC 31414 790 00001
VCID: 77FC6D57052BC7FA85-5140

2 Faults Found:
17536 - Fuel Trim; Bank 1 (Mult)
P1128 - 001 - System too Lean - MIL ON
17538 - Fuel Trim; Bank 2 (Mult)
P1130 - 001 - System too Lean - MIL ON
17544 - Fuel Trim: Bank 1 (Add)

and said it was fuel pump. He ask me if there's a noise when i depress the gas and yes it is, from that point he knew what exactly the problem.
We replace immediately the fuel pump and they showed me that filter has been clogged.
After replacement my Reg is back to good again... Drove also this morning it's now normal.

Thanks mtnride for the replies.
 

·
Registered
Joined
·
531 Posts
Glad your fixed and going again
 

·
Registered
Joined
·
47 Posts
Discussion Starter #10
While searching online i juz found out that cornering lights hav a separate control module, does it mean that problem is not related to the headlight control unit?
 
1 - 10 of 10 Posts
Top