Club Touareg Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi - every once in a while when I come out to the car on a morning, it appears to have a flat battery. I've changed the starter battery in the boot but it is still happening. When I jump start the car using the terminals under the bonnet, it recharges and then works fine for a couple of days.

I have noticed a "fan" in the left wing spinning up intermittently when the car is switched off but don't know what that is...

Any feedback would be greatly appreciated.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks for the reply - not sure about the front battery - I replaced the easier of the two batteries as I thought starting the car was separate... The starter battery looked like the original and I've had the car 4 years so the front one probably could do with being replaced but I didn't want to do that if its going to cost an arm and a leg to fix...

From your reply I'm reading that I can start the car from either by twisting left or right?

The car is a 2005 plate and reading previous posts I'm going to disconnect the door handles this weekend to see if that solves the problem although I'm still curious as to why the fan in the left wing spins up periodically - I'm going to chase that too - presume its the air conditioning kicking in for some reason...
 

·
Registered
Joined
·
1,361 Posts
The V10 battery switch operation is very complex.
Search this forum for a comprehensive description based on VW's Self Study Progeam for the V10.
In brief, you may engage the front battery for starting with a counterclockwise turn of the key.
The spinning-up you discribe sounds a lot like either the recirc pump or the Webasto blower. Do you by chance have operation set up in your overhead console timer?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top