Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Our 2005 V10 has much less cold air flow on the left (passenger's) side compared to the cold air flow to the driver's side on the right (RHD in South Africa).
Had it checked at the dealer today and they say it's either the left air flap motor not responding or the flap itself jammed partially closed.
Any ideas on how I go about getting access to the flap? If I can at least jam it open then we can regulate airflow with the fan.
 

·
Registered
Joined
·
73 Posts
I have the same problem in the center vents. One side cold, the other - nothing.

Vagcom showed motor broken (in the closed postion). I plan to eventually replace it but that requires removing the entire dash :( . not gonna happen soon.

I tried to force the flapper open since i will replace it someday i didn't care if it broke in the open position. Then I could just close in manually with the toggle in the front of the vent but it was unable to move it.

My ghetto solution was the remove the divider between the two vents (actually cut it out or hack it off). now the air comes from the working vent and blows out of both. You lose a little flow and I now have a hidden code with the temp sensor (since air is blowing over it from the OTHER vent) but at least both driver and passenger now can have heat or AC
 

·
Registered
Joined
·
196 Posts
Does your truck have the 4 zone climate control system? If so I'd think that yes, the flap directing airflow is getting stuck. It's also possible the cabin air filter wasn't seated properly for a long time and the ac evaporator is blocked with debris.

-J
 
1 - 4 of 4 Posts
Top