Club Touareg Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
Well, after all my water leakage, and related issues, been solved and fixed, I only have two Fault Codes that don't appear to be a big issue but maybe someone can give some feedback especially on the Level Control one?

-------------------------------------------------------------------------------
Address 34: Level Control Labels: 7Lx-907-553-34.clb
Part No: 7L0 907 553 F
Component: LUFTFDR.-CDC- 3C3P1 3081
Coding: 0015521
Shop #: WSC 31414 000 00000
VCID: 3663C5304291668EB7-5124

1 Fault Found:
01770 - Temperature Sensor for Level Control Pump/Compressor (G290)
007 - Short to Ground

-------------------------------------------------------------------------------
Address 37: Navigation Labels: 7L6-919-887-DVD.lbl
Part No: 7L6 919 887 M
Component: Navigation 0047
Coding: 0000101
Shop #: WSC 00000 000 00000
VCID: 50AF93A8C03528BE8D-5140

1 Fault Found:
01042 - Control Module; Not Coded
000 - -

-------------------------------------------------------------------------------

Thanks
 

·
Super Moderator
Joined
·
3,819 Posts
With the Nav, the problem is your Workshop Code... VCDS does not like Zeros!

Shop #: WSC 00000 000 00000 try using any thing other than all zeros... I use 12345 123 54321 and it works.

As for the Air Compressor, I would suggest you check for a broken wire or similar AFTER you rescan with new Workshop Codes...

Stuart..
 
  • Like
Reactions: hans

·
Registered
Joined
·
180 Posts
Discussion Starter · #3 ·
Thanks Stuart! That worked great just by changing the WSC with 12345 as shown in pic. When accepted, the Software Coding automatically changed to 0000101. No more Fault code on that one after rescan.



Even though my Air Suspension seems to be operating properly I'd still like to check the wiring as suggested.
I wonder where the Suspension's Self Levelling Computer (7L0 907 553 F) is located? Would that be under the dash?


Thanks
 

·
Super Moderator
Joined
·
3,819 Posts
I think the controller end should be fine, but worth a check, the more likely suspect, I would think based on the error message, would be the pump. Item # 1 on spyker's chart.

Stuart...
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #6 ·
So I checked the location #4 where the Self Levelling Computer is mounted and noticed a little water underneath where the drain is for the sunroof. I pulled the rubber plug/nozzle and cleaned it out (not that dirty) and dried the area. I will keep an eye on it.
I will check the pump sometime next week, but an interesting thing I noticed since I changed the code for the Nav is that an intermittent chirping or reading sound from the DVD drive has stopped and is quiet now. It was very annoying at times but over the years I started to learn to ignore it. Cross my fingers. The Nav is working fine - although so out of date and sometimes useless...........
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top