Club Touareg Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hello, I own a Touareg V6 3.2 AZZ motor, built in 2003, European not American setup. Very happy with the car. I have two issues (?) with the gearbox:



  • When I hard-brake from 120Km to 10km after driving for a while at high speeds, once every month, the gear change from 3rd to 2nd will be very sudden, as if I have hit a dog on the road. Scary.
  • When hard accelerating, from 2nd to 3rd, I feel the car not picking up as with the other gears. The revs will go up quickly, then drop and pick up with the speed of the car. If it was a manual, I would change the clutch, the feeling is that it is “slipping” for 2-3 seconds, but then picks up nicely.
I ran VAGCOM, and got no problems on the gearbox. The results are:


Chassis Type: 7L - VW Touareg
Scan: 01,02,03,05,06,08,09,11,15,16,17,18,19,1C,22,29,32,34,36,37,39,46,47,55,56,57,64,65,68,69,6C,6E,75,76,77

Address 01 -------------------------------------------------------
Controller: 022 906 032 BE
Component: MOTRONIC ME7.1.1G 0008
Coding: 0001133
Shop #: WSC 00025
No fault code found.
Address 02 -------------------------------------------------------
Controller: 09D 927 750 A
Component: AL 600 6Q 0360
Coding: 0004136
Shop #: WSC 00025
No fault code found.


I scanned through the Touareg forums, and it seems my gearbox version is 0360. My two questions:

  1. Is there a software upgrade for this gearbox?
  2. Some people say to change the coding from 4136 to 4200. Does it worth the job, and can you guide me to the steps to do it through VAGCOM?
Cheers,
George
 

·
Multiple v10tdi owner
Joined
·
730 Posts
Greetings,

The standard transmission replies are first to change the fluid and screen then a valve body rebuild if the fluid change does not help...
 

·
Registered
Joined
·
20,430 Posts
He's got the six speed box on a 2003.

Are you running 4 IDENTICAL tyres - same make, same model, same size, same tread pattern and with no more than 2mm tread depth difference on the same axle and no more than 3mm tread depth difference between front and rear axles?

How many miles has the 2009 valve chest covered?

When did you change the fluid?

Have you checked the fluid level recently?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
Thanks for the replies. I upgraded today to 0564 from 0360. No apparent change, I will wait to see any difference. Fluids have been changed in May 2016.
 

·
Registered
Joined
·
20,430 Posts
Thanks for the replies. I upgraded today to 0564 from 0360. No apparent change, I will wait to see any difference. Fluids have been changed in May 2016.

You have done a gearbox reset, haven't you?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Yes it was done as part of the upgrade. But in any case, I rerun it through VAGCOM, Basic Settings --> 001, etc.I think this is what you mean? My problem is exactly what is described in the attached bulleting.
I hope it is solved. I will come back with feedback.
As far as the problem with the "clutch" the dealership told me that they don't repair and gave me a quote for 3k EUR. I will take it to a specialist that can fix it with under 500eur.
 

Attachments

·
Registered
Joined
·
20,430 Posts
Gearbox reset can be done by anyone without VCDS.

Turn the ignition on, do NOT start the car.

Press the accelerator firmly to the floor and hold it there for a full 10 seconds.

Release the pedal.

Turn the ignition off and remove the key.

The gearbox will now learn how you drive the car.

Try it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
Yes I have tried this procedure in the past, and now since the update. I really cannot see a difference. Mine is a 2003 model, probably the model then did not have this procedure included?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #12
Coming back to this thread, indeed the TSB seems to have fixed the problem. 4 weeks now, and nothing happened.
 

·
Registered
Joined
·
18 Posts
He's got the six speed box on a 2003.

Are you running 4 IDENTICAL tyres - same make, same model, same size, same tread pattern and with no more than 2mm tread depth difference on the same axle and no more than 3mm tread depth difference between front and rear axles?

How many miles has the 2009 valve chest covered?

When did you change the fluid?

Have you checked the fluid level recently?
I have the same issue with non- identical tires
Can that couse this ?
Help please

Sent from my MI MAX 2 using Tapatalk
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
No. Try the upgrade I proposed earlier. Since December 2016, I never had that problem again. Follow the TSB.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #17
And how can i upgrade it bro

Sent from my MI MAX 2 using Tapatalk
Take it to your local dealership with a printout of the attached TSB, and tell them to do it. This is the only way, as they have the right tools. It cost me 25EUR and 10min of their time.
 
1 - 18 of 18 Posts
Top