Club Touareg Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi,
I have a problem with my Touareg 2016 FSI (sport) all of a sudden, the gearbox slips to D3 and stays there. It happens 50% of the time, when I move the gear shift from “P” to “R” it loudly knocks and the car goes in big shake, same thing when I shift to “D” and the display shows “D3” when thd car moves the gear actually is at “D3” with a proportional high RPM. This happens almost 50% of the time, because if I stop the car, and try to do the cycle again, sometimes works normally without any knocks snd shakes and it shifts normally to “D1” and continuing along normally. What is exactly the problem please advise folks?!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Mileage? Run a diagnostics VCDS. Not exactly what "slips to D3" means. Stuck in gear 3 and doesn't change up or down?
Thank you for your kind reply, it’s 121000 km. Actually when I shift to “D” it goes directly to gear “D3” without even transient pass through gears “D1” and “D2” respectively!! And gets restricted to gear 3, (yes, doesn’t change up or down)This happens almost half of the time. I haven’t done VCDS, however I took it today to the shop, hoping to find it electrical matter rather than mechanical🤲.
 

·
Registered
Joined
·
1,434 Posts
It sounds electrical imho, (a sticking solenoid on the earlier 6 speed boxes produced similar issues) Have a look at the wiring & the electrical plugs going to the box, check for damage etc. the plugs are surprisingly exposed.

Post an update when you solve it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
It sounds electrical imho, (a sticking solenoid on the earlier 6 speed boxes produced similar issues) Have a look at the wiring & the electrical plugs going to the box, check for damage etc. the plugs are surprisingly exposed.

Post an update when you solve it.
I agree dear capese21,
Because I missed a very important piece of information, is the battery!! The battery lately was weak, and after my return from vacation 2 months, almost died, with which I couldn’t start the engine in addition to that, before vacation water pump started to fail causing the coolant to decrease ( which I wasn’t aware of ) I’ve just figured it out yesterday when i jump started it, water pump was spraying water outward on the engine!! Hopefully this will help?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
A weak battery can cause lots of odd electrical issues. Assuming you have replaced or charged it up by now though?
Correct, I’ve just provided the parts today, they’re working on it, will be finished soon inshaa Allah. We’ll see what are the results hoping the issue becomes electrical rather than mechanical.
 

·
Registered
Joined
·
5,261 Posts
Wow. A weak battery activated tranny emergency mode?? That's a new one
 
1 - 11 of 11 Posts
Top