Club Touareg Forum banner

1 - 20 of 66 Posts

·
Learner
Joined
·
4,659 Posts
Discussion Starter #1
With direction from an esteemed member and of course a vagcom, traffic reports on the nav are now available:)
I wont steal Flippers thunder but appreciate his ingenuity and sharing of this configuration.
It seems to be working well and shows all the congestion, road works etc
Good to get value out if it
Cmon vw make the experience better for consumers.
Few pics...
 

Attachments

·
Learner
Joined
·
4,659 Posts
Discussion Starter #3
Followed Flippers instructions
"Via VCDS change 5F / Adaption /Channel 69 from your current value (mine was 19 and the Golf's was 35535) to 32787. 32787 worked on the Audi's MMI 3G Plus but value 1024 worked on the Golf"

Current Value was 4 in my case- changed to 32787 and it works brilliantly!
Hopefully it works for you the same way
 

·
Registered
Joined
·
35 Posts
Thanks for that Singh. I did looked for Flippers instructions but couldn't find them.
I've got a golf as well so I'll try it on that as well.
Cheers Andrew
 

·
Learner
Joined
·
4,659 Posts
Discussion Starter #5
Thanks for that Singh. I did looked for Flippers instructions but couldn't find them.
I've got a golf as well so I'll try it on that as well.
Cheers Andrew
No worries, hope it works in the golf too as reported.
Now have to look into turning google maps on...
 

·
Registered
Joined
·
857 Posts
The image below is for the Golf. Code is 1024....
That should work if you have the MIB or MIB2 systems in Golf 7, not the RNS510 in earlier Golfs.
For the RNS850 you need software and maps from 2014 and code is 32787.

This is only for Aussie vehicles not ROW.
 

Attachments

·
Registered
Joined
·
35 Posts
Hi guys it worked a treat on my Touareg but had no luck withmy golf probably because it's a Mk6.
Look forward to seeing how to get google maps working
 

·
Registered
Joined
·
110 Posts
Hi guys
Just had my Touareg in for a service and a friendly chat with my dealer and gave them details of both the Stop/Start and the Traffic screen shots from this forum and surprise surprise when I picked up the car both were activated

They did mention that when it goes in for service from now on I will have to remind them otherwise when they hook up again it will default to original settings

Happy Chappy here and no I will not disclose dealer

Fred K
 

·
Learner
Joined
·
4,659 Posts
Discussion Starter #9
Hi guys
Just had my Touareg in for a service and a friendly chat with my dealer and gave them details of both the Stop/Start and the Traffic screen shots from this forum and surprise surprise when I picked up the car both were activated

They did mention that when it goes in for service from now on I will have to remind them otherwise when they hook up again it will default to original settings

Happy Chappy here and no I will not disclose dealer

Fred K
that's great....they should enable it for others too!
 

·
Registered
Joined
·
327 Posts
With direction from an esteemed member and of course a vagcom, traffic reports on the nav are now available:)
I wont steal Flippers thunder but appreciate his ingenuity and sharing of this configuration.
It seems to be working well and shows all the congestion, road works etc
Good to get value out if it
Cmon vw make the experience better for consumers.
Few pics...
Thanks for posting this - I have had this working for some time ...a fellow T3 owner agreed to help me with Google Maps and Traffic but was not sure how he got it working.

I do notice a delay of around 5-10 mins for traffic data to show up when you start RNS 850.
Also I am not sure if route maps consider congestion along the selected route when it computes time to destination or any other smart algorithms! - probably not!?
 

·
Learner
Joined
·
4,659 Posts
Discussion Starter #11
With direction from an esteemed member and of course a vagcom, traffic reports on the nav are now available

I wont steal Flippers thunder but appreciate his ingenuity and sharing of this configuration.
It seems to be working well and shows all the congestion, road works etc
Good to get value out if it
Cmon vw make the experience better for consumers.
Few pics...
Thanks for posting this - I have had this working for some time ...a fellow T3 owner agreed to help me with Google Maps and Traffic but was not sure how he got it working.

I do notice a delay of around 5-10 mins for traffic data to show up when you start RNS 850.
Also I am not sure if route maps consider congestion along the selected route when it computes time to destination or any other smart algorithms! - probably not!?
You have gooe maps working?? Now whos this fellow t3 owner? I need his support:)
 

·
Learner
Joined
·
4,659 Posts
Discussion Starter #13

Attachments

·
Registered
Joined
·
327 Posts
Works well
Glad this works for you....The guy who attempted my system could not get the 3G SIM to recognize the network/provider through the inbuilt card reader - RSAP connection works.

I am keen to have a look at how you got this done - the Google Earth view take too long to load/refresh so there must be something missing.
 

·
Learner
Joined
·
4,659 Posts
Discussion Starter #15
Working a treat, loads up quite fast, also like the alerts in the mfi
 

Attachments

·
Learner
Joined
·
4,659 Posts
Discussion Starter #16
Was mucking around with TMC sets and have now lost functionality- not getting any reports now. Can someone confirm the TMC sets setting in the green screen- is it "undefined" ?
 

·
Registered
Joined
·
857 Posts
Hi Singh,
Green menu - NAV / TMC / TMC Sets - set to undefined 0/20 (as default).
You need to go and do a reset of the RNS850.
 

·
Learner
Joined
·
4,659 Posts
Discussion Starter #18
Hi Singh,
Green menu - NAV / TMC / TMC Sets - set to undefined 0/20 (as default).
You need to go and do a reset of the RNS850.
Thanks Flipper Dog, I'll give that shot!
 

·
Registered
Joined
·
682 Posts
Followed Flippers instructions
"Via VCDS change 5F / Adaption /Channel 69 from your current value (mine was 19 and the Golf's was 35535) to 32787. 32787 worked on the Audi's MMI 3G Plus but value 1024 worked on the Golf"

Current Value was 4 in my case- changed to 32787 and it works brilliantly!
Hopefully it works for you the same way
2014 TDI Lux (US specs) was set to 4 and changed it to 32787, accepted it. But nothing. :frown2:
 

·
Registered
Joined
·
857 Posts
Xeno if you are in the US than TMC won't work on the FM broadcast, isn't Sirius providing this to you lot?
 
1 - 20 of 66 Posts
Top