Club Touareg Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
We have a recent issue with the infotainment issue in the Touareg. Everything works except for the media button. When the media button is pressed it hangs on the loading screen. When the car is started the CD player module in the glove box makes a clicking noise for a few seconds and then stops. I've done quite a bit of web searching but haven't come up with anything. I'm wondering if this could be as simple as a loose connection somewhere, but I can't even figure out how to get access to the disk drive mechanism.

If anyone has come across this before or has advice on troubleshooting, please let me know. I tried posting on TDIclub, but got no responses. Here is the data from the VCDS scan.

Address 5F: Information Electr. (J794) Labels:. 4E0-035-6xx-5F.clb
Part No SW: 7P6 035 664 D HW: 7P6 035 664 A
Component: H-BN-NA H40 0706
Revision: -------- Serial number: 273EU0DB001561
Coding: 020200050040E1EF41022B0E00000003F00001030000000000
Shop #: WSC 31414 790 00001
VCID: 39792F99B0F66882DA-806C

Subsystem 1 - Part No SW: 7P6 919 603 C HW: 7P6 919 603 C
Component: DU8 SV Touch H26 0045
Serial number: VWZ8Z9M7900L72

Subsystem 2 - Part No SW: 7P6 919 603 C HW: 7P6 919 603 C
Component: DU8 SV Touch H26 0045
Serial number: VWZ8Z9M7900L72

2 Faults Found:
00658 - Control Head
012 - Electrical Fault in Circuit - Intermittent
Freeze Frame:
Fault Status: 00101100
Fault Priority: 5
Fault Frequency: 1
Reset counter: 160
Time Indication: 15

Freeze Frame:
Voltage: 14.30 V
Bin. Bits: 100

02446 - Disk Drive Mechanical Malfunction
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 5
Fault Frequency: 1
Reset counter: 118
Mileage: 237118 km
Time Indication: 0
Date: 2019.03.02
Time: 16:54:29

Freeze Frame:
Voltage: 14.10 V
ON Time: 5158 h
 

·
Registered
Joined
·
21 Posts
Discussion Starter #2
If anyone has general trouble shooting tips or even a link to other threads that would talk about installing the RNS850 so that I can pull enough trim apart to check all of the connections then I'd appreciate it. I'm hoping that it could be a loose connection between the unit in the glove box and the head unit. But otherwise I'm assuming that I'll be better off spending $$ on a new used unit rather than trying to have the dealership investigate it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
Well, I made up some homemade credit card radio tools and pulled the "brain" out of the glovebox. All connections appeared to be snug. The unit is getting power as evidenced by all of the clicking, but I have no idea how to go about troubleshooting it. Unfortuatnely, I'm not sure what to do other than replace it. The VW part number appears to be 7P6 035 644 D. It looks like $1300-1500 part so I'm going to have to try to track down a used one. VW appears to call it a "control unit" but its an odd part that seems difficult to find on car-part.com. I tried searching for it but came up empty.



I have a few questions. Has anyone replaced this unit before? Does it have/need a radio code? Does the revision matter? For example I found one with a date of mfr of 2009 on ebay so it was out of a T2 rather than T3. But I don't know if there are any differences or if I could just update to the latest firmware and be good.


What other troubleshooting would be recommended for my situation? To summarize the issue again, the radio and satellite radio work fine. The media button and nav button don't do anything. Essentially it just hangs on a loading screen.
 

·
Registered
Joined
·
20 Posts
Sorry about your troubles. I dont have any advice other than to say I also have a HDD issue involving Nav Database that no one seems to have an answer for, if that is any consolation. I feel we are on a island with these cars...VW gives little care, just so long as they get their money. And the rest of us are left to figure out things by foraging these forums for clues and an occasional answer.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #5
Thanks for the reply. I'm sure that VW would be happy to help me by throwing parts at the problem for $$$. I am tempted to start a new thread to ask a different question to see if I can get any help. At this point I don't know what options I have other than to try replacing parts and it looks like the module that I'm questioning is about $300-500 used.



I'll try here first:



1) Has anyone had an issue where the media and NAV stopped working?



2) If so did replacing the Control Unit in the glove box fix the problem (and/or what did)?


3) Is there any difference between the revisions of the modules (i.e. do I need to replace my "D" with a "D" or can I go older)?


4) Is there any need for VAGCOM coding or a VW radio code to swap that module and does anyone know of instructions anywhere for this procedure?
 

·
Learner
Joined
·
4,745 Posts
I assume you have tried to reset and clear the codes but the problem still exists?
If so, i would look at replacing them and see how it goes.
If it requires adaptation then that would be small issue to overcome.
Try and source the parts from a wrecker
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
I have an update and another request for help. I replaced the infotainment unit in the glovebox with a unit from Ebay for $250. The SW revision is "B" while mine old unit was a "D" (and I'm wondering if that could be the issue). I am able to see the unit so I think it is communicating. I don't understand the dynamic between the "heat unit" and the "glovebox unit". Here are a few other updates on status:
- NAV screen now loads.
- The media button now loads a screen that says "The connected device cannot be read. Please check the device and cable connection." The cable are definitely seated in the back of the glovebox unit. I've checked and rechecked them.
- There is no sound coming from the radio and the volume knobs don't work. This is a big issue since currently my wife could still use Sirius just fine. Now she has no music at all.

I'm wondering if I need some kind of software update for the unit in the glovebox (and/or the head unit) and how I can do that? I'm also wondering if "Component protection" means that I need some kind of radio code to unlock it. If so I don't know where to find this code or where to enter it.

I just can't bare to go to the dealer for this because I strongly believe they'll won't really know how to fix it and will just quote us $2k+ for new hardware.

Here is the current VAGCOM:

-------------------------------------------------------------------------------
Address 56: Radio (R) Labels: Redir Fail!
Part No SW: 4G0 035 082 G HW: 4G0 035 082
Component: Radio U SIRIU H60 0133
Revision: AB001007 Serial number: 156E+0D7805168
Coding: 020007010000000001
Shop #: WSC 31414 790 00001
VCID: 2447EEED2774056A99-8070

No fault code found.

-------------------------------------------------------------------------------
Address 5F: Information Electr. (J794) Labels:. 4E0-035-6xx-5F.clb
Part No SW: 7P6 035 664 B HW: 7P6 035 664
Component: H-BN-NA H44 0319
Revision: -------- Serial number: 445J.0B7521760
Coding: 010200050040E1EE41020B0C00000003F0000101
Shop #: WSC 31414 790 00001
VCID: 377D29A186E27EF22C-8062

Subsystem 1 - Part No: 8R0 060 884 AC
Component: NAR 2011 0503

Subsystem 2 - Part No SW: 7P6 919 603 C HW: 7P6 919 603 C
Component: DU8 SV Touch H26 0045
Serial number: VWZ8Z9M7900L72

Subsystem 3 - Part No SW: 7P6 919 603 C HW: 7P6 919 603 C
Component: DU8 SV Touch H26 0045
Serial number: VWZ8Z9M7900L72

Subsystem 4 - Part No: 8R0 060 961
Component: CD-Database 1886

4 Faults Found:
03276 - Please Check Software Version Management
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 6
Fault Frequency: 1
Reset counter: 16
Mileage: 260917 km
Time Indication: 0
Date: 2019.11.17
Time: 12:00:46

Freeze Frame:
Text: ARU9471,HD,M,0,0,5

00532 - Supply Voltage B+
002 - Lower Limit Exceeded - Intermittent
Freeze Frame:
Fault Status: 00100010
Fault Priority: 7
Fault Frequency: 1
Reset counter: 56
Mileage: 186412 km
Time Indication: 0
Date: 2019.08.19
Time: 19:51:02

Freeze Frame:
Voltage: 8.10 V

02095 - Component Protection Active
000 - -
Freeze Frame:
Fault Status: 01100000
Fault Priority: 4
Fault Frequency: 1
Reset counter: 16
Mileage: 260917 km
Time Indication: 0
Date: 2019.11.17
Time: 12:17:48

02095 - Component Protection Active
008 - Implausible Signal
Freeze Frame:
Fault Status: 01101000
Fault Priority: 4
Fault Frequency: 1
Reset counter: 16
Mileage: 260917 km
Time Indication: 0
Date: 2019.11.17
Time: 12:17:47
 

·
Registered
Joined
·
21 Posts
Discussion Starter #8
I just found this helpful link and I think that it may help with the software version error: http://www.audienthusiasts.com/Application_SVMError.html

Now I'm trying to learn more about component protection. It sounds like it may be something that the dealer has to fix, but I would really like to avoid that unless others are confident that he dealer can fix this with an hour of labor or something. Since my wife doesn't care about NAV, SD cards or CD's and the only issue she was having was the inability to stream podcasts over bluetooth I am seriously tempted to put the old unit back in and just buy her one of those FM modulator things that plays bluetooth over the radio.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Well, I appear to be the only one here, but perhaps others will benefit from this in the future. I spoke to a local VW dealer and they were familar with the component protection issue and quoted me $110 to $210 to remove that. They can't work on it for a couple weeks so I may swap the old unit back in this weekend so that at least the radio will work in the meantime.
 
1 - 9 of 9 Posts
Top