Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello all!

Pacient is next: 2004 R5 - 225.000kms, no lights are shown so I don't have more clue than next:


  • Car is shuddering intermitently, appear always when the car oil start to reach 80 to 90ºC
  • More shuddering when more throttle is applied (so more perceptible in long gears, but as well in iddle and starting the movement from stopped.)
  • At the beggining, during a year, it was a 5 min of soft jerking during the warming arround 85ºC, but in last month it become a huge shuddering that big that seems that a silenblock could fail, so is really dissapointing- affecting the use of the vehicle
  • It happenens stopped in Neutral, so I discarded all transmision issues (cardan, clutch...)
  • As now is bigger this issue, you can now "listen" at it, HERE VIDEO!:
According what I read, can fit in this behaviour all next, I put them in order of "accurancy":

  • Injector failing (but car shows no more smoke than usual, maybe even less!)
  • G28 (crankshaft position sensor, that start to fails when warm I've read)
  • Motor temperature sensor for UCE (but i don't understand that huge shuddering as 1-2 cylinder where misfiring in this case)
  • UCE
I checked next:

  • Close EGR: nothing changes, it seems to be working fine
  • I cleaned and checked behaviour of Butterfly valve and it's in order, always open and now clean
Thanks for helping me!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2 (Edited)
Hola a todos,

Finally, I leave in a workshop my tou and I got this codes:

  • P0321 (RPM sensor...seems that starts to fail..)
  • P0234
  • P0145
  • P1570
  • P1666
  • P0301
After erase all these, this two remains::

  • P1666 --> Electric fail in injectors
  • P0301--> Misfire cilinder 1
I read and so videos of conector leak of contact in TDI, both to sensor and rounded conector outside to the block...i will try to assemble and dissasemble those to see if it works, if not I will test wiring..and if this is OK I guess the coil of inj. 1 is failing.

I will update soon!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Do you know how to remove this oil gas cap?

I tried to pull and to turn it but i didn't want to break it.

 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Thankyou chdavis,

Finally i did it and it was broken during the pull (16 years maybe are too much for this fixing concept...hehe).

Btw troubleshooting:

Problem was solved as other TDI motors....After do a fail-codes scan, it gave 2 codes related to inj. of cylinder 1 ...so I dissasembled the cover and move all the injector wiring but was not enough...so In the workshop, they swift injector 1 and 2, one for the other and recalibrate mapping accordinly and the problem was solved...so it was a contact leak in cylinder 1 wiring.
 
1 - 5 of 5 Posts
Top