Club Touareg Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello!

I have problem after retrofitting my 2012 Touareg 2 7P with PDC. After installation and coding sensors are working, but there is no visualisation on infotainment (RNS850).

Do I need to set up anything in green menu?

Regards
Grzegorz
 

·
Registered
Joined
·
652 Posts
You need to enable it on the green screen. Have you made the proper coding changes to 5F and the parking assistance modules?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
I've done everything according to this manual Kufatec manual w w w.autohifi.no/userfiles/info/Brukermanual/kufatec/379981.pdf

There is nothing about green menu.
 

·
Registered
Joined
·
652 Posts
I'll check my coding tomorrow. Also, you added parking assistance to the 19-can gateway installation list?
 

·
Registered
Joined
·
652 Posts
Here's my green menu settings. Please ignore the extremely dusty screen, I haven't had a chance to clean it in over a week. :(



 

·
Registered
Joined
·
4 Posts
Here's my green menu settings. Please ignore the extremely dusty screen, I haven't had a chance to clean it in over a week. :(



Hi there. I recently bought my self a 2010 VW touareg and tampered in the green menu to sort out Bluetooth and think I did something wrong my PDC is working but the lights and lines does not show, the speakers beeps and reverse camera is working but not showing the green orange and red. Can you maybe send me pictures all you settings? Thanks
 

·
Registered
Joined
·
4 Posts
This is how it look in mine. I see You have different/later software version, maybe that's the case?
Hi there. I recently bought my self a 2010 VW touareg and tampered in the green menu to sort out Bluetooth and think I did something wrong my PDC is working but the lights and lines does not show, the speakers beeps and reverse camera is working but not showing the green orange and red. Can you maybe send me pictures all you settings? Thanks
 

·
Registered
Joined
·
4 Posts
This is how it look in mine. I see You have different/later software version, maybe that's the case?
Hi there. I recently bought my self a 2010 VW touareg and tampered in the green menu to sort out Bluetooth and think I did something wrong my PDC is working but the lights and lines does not show, the speakers beeps and reverse camera is working but not showing the green orange and red. Can you maybe send me pictures all you settings? Thanks
 
1 - 10 of 10 Posts
Top