Club Touareg Forum banner
1 - 3 of 3 Posts

· Registered
2015 MY16 Touareg 180kw Pure White
Joined
·
149 Posts
Really interesting post, Improve.

I've noticed what I think is the effect you are alluding to.

Cruising (and mainly in a deceleration mode) at lower speeds (25kmph - 40kmph), I notice that the motor/revs "floats" ... that is to say throttle response is negotiable/non-existent. I experience this when decelerating/cruising to a red-light, revs dropping, but still moving ... light turns green, foot gently on the pedal but BIG flat spot until the thing spins up again. I'll be more diligent now on getting better stats around whats happening when this 'effect' occurs.

I personally don't think it's as big a problem as the initial turbo lag (for the type of driving I do anyway). I have been doing some very minor snooping around to see if there is a fix for that ... wonder if a more responsive turbo would assist both issues? I am sure you would have a better idea than me, if it would. Thoughts ?
 

· Registered
2015 MY16 Touareg 180kw Pure White
Joined
·
149 Posts
Great job there, Improve. Thats' a really impressive effort to find a solution.

Any chance of a video showing the solution in action, both off and on ? That may help the troops on the forum get their heads around what problem you are solving here ?

Probably be easiest with another person in the car taking the video.

A vid may help if you choose to commercialise the solution ?
 
  • Like
Reactions: improve

· Registered
2015 MY16 Touareg 180kw Pure White
Joined
·
149 Posts
Great video, Improve.

You need to seed the market mate ... send a unit to a keen user in Brisbane, Sydney & Melbourne, so we can go check out the performance directly 😁
 
1 - 3 of 3 Posts
Top