Club Touareg Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2007 3.2 Touareg 106,000 miles that I just had the dealership replace the timing chains. The car was idling ruff and occasionally would not start prior to the cel coming on indicating the timing chains. The dealership had my car for almost two weeks due to numerous problems. Finally they get the car back together and take it for a test drive to find that one of the seals/gaskets was leaking oil. This resulted in them taking the car apart and redoing the seal/gasket. On my home from the dealership the check break pad light came on??? (Just had the brakes done) I stopped at a store and when I started the car the check break pad light went away but the cel came back on. Also noticed the center air vents are not working nor are the intermittent wipers....weird right??? The next day I started the car to take back to the dealership the cel went off. The dealership still checked and no codes were present or stored. Two weeks later the CEL came back on and during the two weeks I was noticing a small amount of oil leaking. I took the car back to the dealership and sure enough the car was leaking oil and they are now getting some sort of knock sensor code. They refixed the seal/gasket for a second time and cleared the code to see if would come back on. I live six miles from the dealership and the code came back on on the way home. Can anyone put any logic as to why the intermittent wipers do not work anymore. The center air vents not working was due to some sort of wire not being reconnected when the car was put back together. Can anyone put any logic as to why the intermittent wipers are not working now? Also any ideas why the knock sensor is coming on now. Has anyone else had this problem? I have seen posts where the Knock sensor came on first then the timing chain diagnosis. Is the timing still off in the engine? The car still idles ruff for a minute when I start it and then quiets down which is exactly what it sounded like prior to replacing the timing chains. Sorry this post is so long but any thought or advise would be greatly appreciated.

Thanks
Dawn
 

·
Registered
Joined
·
135 Posts
Hello.
Some easy and quick checks :
1. Have you got VCDS code reader?
2. Can you get the battery checked? Multiple problems are sometimes indicative of battery issues.
3. Your recent repairs would have involved a lot of electrical disconnections and reconnections. Wiring connectors? If someone has shorted out a circuit you may also have a fuse or relay problem.

If these problems only occurred after your repairs i would go through the items 1-3.

Hope you have some luck.
Cheers
Ben.
 

·
Registered
Joined
·
261 Posts
There is a tsb for replacing the knock sensor and bracket, it also adds thermo shielding, there is a known issue with the bank 2 knock sensors and the fact the tech missed that is negligence, if the same Tech keeps working on your car when you go back ask for a different technician.

The center vent issue is probably coincidence, you don't take any part of the interior dash apart to drop the motor just the steering column linkage off which is very easily accessed.

As for the wipers issue I would see if the wiper arms are damaged where they are bolted on, you are supposed to use a specialize puller to remove the wiper arms without damaging the plastic covers that hold the hardware that keeps the arms secure. If they are fine it's coincidence they have an issue.



Sent from my SAMSUNG-SM-G920A using Tapatalk
 
1 - 3 of 3 Posts
Top