Club Touareg Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
All,

Coming back from the A&M vs SMU game last night I got this warning:


you get some comments on Oil pressure and RPM level 2,500 then you get yellow blinking MIL with a yellow Diesel Engine malfunction and yellow Cruise.

I was traveling around 70 mph with the cruise set passing a car on a hill so I slightly increase the speed. The RPM's were at 2,000 or 2,100 at 70 MPH and then went up to 2,500 when I increased speed and that's when I got the fault.

I can't really find anything in the manual that says what the issue is. Has any else seen this and do you know what the issue is?

Thanks,

2009 TDI
 

·
Registered
Joined
·
2 Posts
Same message

I had the same message with the annoying chiming a few weeks ago. I was driving 70-75 on a flat interstate. I checked all the temperatures and guages and everything was normal. Pulled off at the next exit and stopped and turned off the engine. Waited about 2 minutes, restarted the car. No warning lights for service and everything was fine. Pulled back on the highway and in about 4-5 miles, same message. Oil pressure, 2500 rpm maximum and then Engine Fault Workshop message with the chiming that you cannot turn off. Pulled off again and called the dealership this time. They did not know what would cause this and they suggested having it towed to a VW dealership and not drive it since if there was an oil pressure issue, it would result in engine damage. Had to have it towed to dealership. Dealership could not find an issue. No engine faults. They had it for over a week and drove it and could not duplicate the issue. Would be curious if anyone else had this problem as well.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
I was able to take it to the dealership while it was this state. They replaced the oil pressure sensor which seems to resolved the issue. So I would tell the dealership to do a google search and let the read this post and others.
 

·
Registered
Joined
·
1 Posts
Same thing happened to my 2009 TDI. Engine is fine, is is one or two sensors. ABSOLUTELY take it to a VW dealership versus an independent mechanic. It’s a “dieselgate” issue and 100% covered free of charge by VW up to 120k miles. Independents can’t invoke the warranty but a dealership can (I know sounds pricey but free is nice)!
 

·
Registered
Joined
·
1,714 Posts
Same thing happened to my 2009 TDI. Engine is fine, is is one or two sensors. ABSOLUTELY take it to a VW dealership versus an independent mechanic. It’s a “dieselgate” issue and 100% covered free of charge by VW up to 120k miles. Independents can’t invoke the warranty but a dealership can (I know sounds pricey but free is nice)!
LOL.... dieselgate wasn't even a thing in 2011.... way to dig up the dead :)
 
1 - 7 of 7 Posts
Top