Club Touareg Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 2012 TDI V6 with 18,000 miles on it. Over the past couple of months I've noticed that when the engine is at 900-1,000 rpm in P,N, and I suspect D that the engine surges up and down in speed approx 150 rpm. The way I discovered it originally was a cold start high idle automatically set by the engine. The "surging" is everything from light rpm pulsing to very noticeable rocking the vehicle. If you speed the engine up or slow is down, with the pedal it stops the surging.

I mentioned this to a local dealer, and had their service manger sit in the car to demonstrate the situation. The next day I dropped it off for service. Later that day the word came back "this is normal", no explanation about why, but I should just accept this as normal. We started another TReg, and it did it too, so its "normal". And by the way, our area field rep confirmed, "its normal".

Next a call to VW customer care. Explain situation. Told that there is nothing they can do, but if I'm still concerned I may want to "pursue
legal action". Seriously??? That's their best answer? I'm just trying to sort out what appears to be a technical glitch. Could at least explain to me why the vehicle is acting the way it is? And by the way, we don't seem to care if you bought two brand new VW's in the past year alone. :-({|=

First, where does logic enter that says if more than one car has similar operation, that its normal? Does one even consider that the other vehicle
may have the exact same problem? Does VW know about true scientific
method? Possibly, but its much easier to hope the customer is not mechanical and will simply accept their answer. What a farce.

This is the third repair on the vehicle where VW was adamant that (1) "It's normal operation, no problem her sir" (2) "The other TReg did it too"....only to find that low and behold there was a TSB a few months later
outlining the problems in great details with a fix. HD Radio, Steering hose noise, Add Blue pump coding, etc. I've owned this car since October 2012,
and in just 6 months its had 6 software updates, I'm feeling like a Beta tester. :p Thank goodness for the forums!

Bottom line...can anyone else confirm the same issue, or any fixes? If you have a VAG its at 21-22% throttle where the issue occurs. There are no codes being set. And finally, I just had the 20k service done...so the fuel filter was changed, and still same issue.

My biggest concern is that while a small issue, it could turn into a much more significant one, of course while I'm pulling a trailer, 700 miles from the nearest VW dealer.
 

·
Registered
Joined
·
2,023 Posts
I've noticed an occasional surge in my '08 TDI as well.

The surging only appears after 8-10kms of travel whilst engine is not yet at operating temperature and you back off the throttle and coasting at around 1100-1200 rpms, the rpms surge by 150-200 rpm.

I haven't noticed the surge at normal operating temperature. I have mentioned it to my dealer but they couldn't find anything amiss.

I haven't worried too much about it because it seems (that I noticed) to happen only occasionally otherwise the engine runs well. It will be interesting if other TDI owners experience a similar anomaly.

TonyB
 

·
Registered
Joined
·
1 Posts
I am experiencing the same issue in my '13 TDI aswell. Heavy idle surge when first started between 900-1000 rpm. If i touch the accelerator pedal it stops straight away. The engine runs perfectly as advertised for the rest of the time.

Any info on this would be much appreciated.
 

·
Registered
Joined
·
137 Posts
I had a similar issue on my 2014 V6 TDI but only when the engine was cold and had just been started.
It turned out that the throttle valve prior the intake manifold was badly covered in soot so it did not operate properly. I cleaned it and problem solved.
However I am not sure if mi engine, CRCA, is similar to yours as it is an earlier model.

Gabriel
 
1 - 4 of 4 Posts
Top