Club Touareg Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys,
The tachometer on my 2010 V6 will not zero out. When the ignition is off, it sits at 5K RPM and once I start the truck it only goes up from there. Has anyone else had this issue and is there an easy fix?
Thanks
 

·
Registered
Joined
·
20,430 Posts
Never read of this before over the past 10 years.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I couldn’t find any related threads, so I figured this problem may be unique to my truck.
I don’t require the tach, but it is there and I am a bit obsessive about everything working properly.
 

·
Registered
Joined
·
996 Posts
I used to design instrument clusters for construction and ag equipment. Usually there is a zeroing procedure at time of manufacture, but nothing available once the unit is installed. Zeroing is either overdrive the pointer against a pin while it slips on the motor shaft, or setting zero with a jig. Our tachs have no zero pin. Some stepper motors have an internal zero position, but most do not.

I would say that your pointer became loose at some point and slipped. Now it is stuck with the motor in the correct zero position, but the pointer has moved. The only way to fix this would be to open the cluster and move the pointer manually, then pushing it on solidly.
 

·
Registered
Joined
·
452 Posts
What does the tach display when the engine is running?
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
4 Participants
NotFromHere
Club Touareg Forum
We’re the online community for Volkswagen Touareg owners to share knowledge about their VW Touareg Sport Utility Vehicles and more!
Full Forum Listing
Top