Club Touareg Forum banner
1 - 4 of 4 Posts

· Registered
Touareg 7P 240 HP
Joined
·
6 Posts
Merry Christmas to everyone. I have just retrofited my 2011 Touareg with a paddle shifters steering wheel following the exact instructions given here by you (thank you very much). Also, my car being equipped with lane assist I have swapped the vibration generator from my old wheel to the new one. After all put back together and coded, on test drive everything ok (heating, paddles, vibration for the lane assist) except the horn. I removed the airbag again and found out the thin horn cable was not connected. Problem solved, but now lane assist vibration wont work anymore. The lane assist indicator turns green when leaving the lane but no more vibration. Any idea why? I can hardly imagine the vibrator breaking down just by removing the airbag, connect the horn cable and put the airbag back on. Once again, it worked perfectly 5 minutes ago.
 

· Registered
Touareg 7P 240 HP
Joined
·
6 Posts
Just tested everything again (including the vibrator motor on external power, all circuits from the vibrator to the steering wheel module, cables...everything). All are good but on dirve test wont vibrate. The lane assist sign turns green but the vibrator wont start
 

· Registered
Touareg 7P 240 HP
Joined
·
6 Posts
Problem solved...it was all about coding. Activating the paddle shifters, lane assist was automaticly disconnected after the first car start-up. So I tried to find a coding that was good for lane+ACC+paddle shifters witch I couldn’t find online (seams like nobody retrofited paddle shifters on car with lane assist, ACC and heat). So I tried to figure out a binar coding that activates all of them and this is it:
Binar coding: 10111101
Alfanumeric coding: 000CBD
Hope this will be useful for others too!
 

· Registered
Touareg 7P 240 HP
Joined
·
6 Posts
Glad I could help!!!
Wish I had this codes myself when I swapt my steering wheel, but as much as I searched online, nothing turned out...I even bought a second steering wheel just for a another vibrator thinking that I broke mine when swaped. So, when I saw it didn’t work again I started to analyse the codes and finally figure it out (like I already described above). Once again...glad it worked out for you too!
 
1 - 4 of 4 Posts
Top