Club Touareg Forum banner

61 - 80 of 111 Posts

·
Registered
Joined
·
665 Posts

·
Registered
Joined
·
725 Posts
Discussion Starter #66
Can you detail the sub a little more. I have dynaudio and was considering adding one. With the right music (read SD card) the stock system has pretty decent bass. But now I’m curious. I’ve got an 8” sub I could add in (most likely mount on the rear lift gate under the plastic trim).
 

·
Registered
Joined
·
104 Posts
Can you detail the sub a little more. I have dynaudio and was considering adding one. With the right music (read SD card) the stock system has pretty decent bass. But now I’m curious. I’ve got an 8” sub I could add in (most likely mount on the rear lift gate under the plastic trim).


What kind of detail are you asking I just tapped into the front bass speakers.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
19 Posts
Which JL audio woofer did you use? Where did you ground the Amp? Did you get your power from, battery or jumping terminal? What was the power rating of your amp? Did you replace your spare tire?
 

·
Learner
Joined
·
4,980 Posts

·
Registered
Joined
·
19 Posts
ty. did you use an amplifier with remote turn on from the high level inputs? If not, what was your source for remote turn on? I have an audio control amp with high level remote turn on and my 1st attempt did not power the amp. I put my seat back in... and I am trying to avoid taking it out again to test the main fuse.
 

·
Learner
Joined
·
4,980 Posts
ty. did you use an amplifier with remote turn on from the high level inputs? If not, what was your source for remote turn on? I have an audio control amp with high level remote turn on and my 1st attempt did not power the amp. I put my seat back in... and I am trying to avoid taking it out again to test the main fuse.
The amp has that remote turn on feature that uses the input signal, but i decided to power the amp via ignition so have flicked the switch to permanent on
 
  • Like
Reactions: Bobby Kannady Jr

·
Registered
Joined
·
19 Posts
I tapped into the cigar lighter, assuming it was a switched 12v that i could use for remote 12v . I turned the treg off and set the alarm. the amp was still on 45 min later. Back to the drawing board. I will have to locate the ignition switch or find a switched fuse.
 

·
Learner
Joined
·
4,980 Posts
I tapped into the cigar lighter, assuming it was a switched 12v that i could use for remote 12v . I turned the treg off and set the alarm. the amp was still on 45 min later. Back to the drawing board. I will have to locate the ignition switch or find a switched fuse.
Strange, seems the outlets are hot in your case.
Still you could use it and have the high level inputs turn the sub on when you play music.depends upon the amp
 

·
Registered
Joined
·
205 Posts
I am jealous of you all who have so much space back there. Where are your adblue tanks? Mine is a big mound where the spare tire is. There is no plate surface there to mount an amp so I will have squeeze it on the side somewhere. Am I correct in saying the Dynaudio amp is on the passenger side yet there is a a wire harness to tap on the driver side?(left hand drive). I was hoping to not have to access both sides to do the sub install.
 

·
Learner
Joined
·
4,980 Posts
I am jealous of you all who have so much space back there. Where are your adblue tanks? Mine is a big mound where the spare tire is. There is no plate surface there to mount an amp so I will have squeeze it on the side somewhere. Am I correct in saying the Dynaudio amp is on the passenger side yet there is a a wire harness to tap on the driver side?(left hand drive). I was hoping to not have to access both sides to do the sub install.
Yes, dynaudio amo is on the passenger side and wires run down towards the rear door, you can tap them by accessing them via the boot floor, remove the side panels.
No ad blue here in Oz on these models.
In your case if a kicker like unit cannot fit then on the side perhaps.
Will have to access one side only to install
 
61 - 80 of 111 Posts
Top