Club Touareg Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
Hey CT, first post here but I've been cruising the forum for a while getting some great info for my 2005 V8 :D

I know there have been a few posts about this subject (like this one) and I've done a bunch of searching but I have a specific question that I haven't found an answer for. I have a headlight leveling error in the MFI screen with the orange error logo. I know there are two leveling sensors, one front & one rear. I scanned for the error codes with vagcom and came up with this:



Is there a 'control module' that's separate from the level sensor that's under the wheel well? Or does this just indicate a bad front left level sensor and that's it?

Also is there anything to do in vagcom once I install the new sensor or should it just work right away?

I've ordered a new level sensor from my local VW dealer for $147.35 CAD (p/n 7L0616213C). Just trying to get a jump on whether that's the only part I'm going to need to fix the problem.

Thanks!
 

·
Registered
Joined
·
261 Posts
Go unplug both sensors and verify there isn't corrosion at the pins which is very common for 04-06 Touareg. If you find corrosion, replace the sensor and wire ends (or pins) don't skimp or you'll be replacing the sensor again shortly.

Sent from my SAMSUNG-SM-G920A using Tapatalk
 

·
Registered
Joined
·
46 Posts
Discussion Starter #3
Go unplug both sensors and verify there isn't corrosion at the pins which is very common for 04-06 Touareg. If you find corrosion, replace the sensor and wire ends (or pins) don't skimp or you'll be replacing the sensor again shortly.

Sent from my SAMSUNG-SM-G920A using Tapatalk
Great advice, thanks!
 
1 - 3 of 3 Posts
Top