Club Touareg Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all

Happy to be part of the touareg fam. I have an intermittent issue with my swing arm tyre carrier not unlocking with remote or from inside but I have to open with key?

Anyone had a similar issue? It's a 2006 v8 model. I read somewhere that the mechanism may need to be cleaned and sprayed with silicone spray?

Any assistance will be grateful

Thanks
 

·
Registered
Joined
·
20,430 Posts
You have a very, VERY rare option fitted to your car.

Of the few posts I have seen over the years on here and elsewhere about the spare wheel carrier most are made by people wanting this option and I don't recall seeing this issue raised before.

See if you can find someone with VCDS [also known as VAG-COM]. Plug it in and run a scan to see if any faults are logged relating to the carrier.
 

·
Registered
Joined
·
89 Posts
Damn, wish I had that problem.


the lock mechanisms in VW's in general, tend to clag up over time if exposed to dusty conditions. ( I have had first hand experience with this problem ) if the lock is easy to accesses its definitely worth checking, and if possible cleaning and re-lube with oil, or grease if possible. silicone spray, or WD40 etc. will work in the sort term, but tend to dry out, then your back to were you started.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks guys, appreciate it. Just to let you know that it's a standard VW fitted carrier on that model (South African). Will try your advice.
Will let u know if I fix it
Cheers
 

·
Registered
Joined
·
1,325 Posts
I'd use a dry graphite spray, any thing that stays wet will attract dust and grime.
 

·
Learner
MY21 Wolfsburg V6 Moonlight Blue
Joined
·
5,978 Posts
Mine has been exposed to dustiest of environments over the past ten years. Post every trip i clean it with high air pressure and then silicon spray.
If that doesnt help then it could be time to rip it apart and see whats not working.
Run vcds first though
 

·
Registered
Joined
·
4 Posts
Thanks guys, appreciate it. Just to let you know that it's a standard VW fitted carrier on that model (South African). Will try your advice.
Will let u know if I fix it
Cheers
Please let me know if you have found a fix for this as I have the same problem. My VW Dealer reckons I 'could' need a new solenoid lock at $1,200.00 + fitting, but I can buy the genuine part from Europe at $450.00 !!!!
 

·
Registered
Joined
·
61 Posts
Taking a chance, has anyone ever solved this issue of the spare carrier latch no longer opening. have the same now and battling to trace the problem. Any guidance would be greatly appreciated.
 

·
Registered
Joined
·
2,913 Posts
It's a pretty rare option so there's probably not a lot of experience out there on this.

Have you done a VCDS scan to see if there are any fault codes to give you a clue?
 
1 - 10 of 10 Posts
Top