Club Touareg Forum banner
1 - 15 of 15 Posts

· Registered
Joined
·
122 Posts
Discussion Starter · #1 ·
I started driving home after watching some of the elections at the in-laws and I noticed that the Treg is stuck in 3rd gear :chainsaw:

I put it in neutral and then back into gear and it was still stuck in 3rd gear. I even tried using the tiptronic to shift but nothing worked. It wouldn't shift out of 3rd.

Finally, I turned the car off and waited 5 minutes to turn it back on and then it started shifting normally. :anger:

Has anyone else seen or experienced this problem? I don't know of any TSB's that take care of an issue like this.

Thanks,

Tyler
 

· Registered
Joined
·
13 Posts
Yep, had the same thing... I just got it back earlier in the day for a trans flash. I pulled out of my company's parking lot. Accelerated to 45 and it downshifted violently and was then stuck in either second or third gear by my estimation. Five hours after getting it from the shop it is back in for the third time... ](*,)

Not a Good start with only 3500 miles on it.. :censored:

Ryan
 

· Registered
Joined
·
5 Posts
I just had this problem tonight for the first time. stuck in 3rd gear..had to turn the car off and on for the transmission to shift normally again..i will have to take the car for service ASAP, as this is a safety issue...i wonder if this is a problem that will begin for others as well?
 

· Registered
Joined
·
13 Posts
Cooler,

I am in full concurrence with you, this is a safety issue...

If my occurrence had happened one snowy Wisconsin month from now, that would have been ugly... :censored:

When this occurred, were you near highway speed? If so did it downshift immediately to 1st. Also, what is you VIN #? Mine is 31xxx.

In retrospect I should have had VWoA tow my truck from my driveway… I wasn’t quite thinking clearly at the time and just wanted this ordeal to be over, so I drove it to the dealership. I live a considerable distance from the dealer and if it had done the same thing in traffic at highway speed… Well... I can only imagine…
 

· Registered
Joined
·
5 Posts
Hey Dammage,

All they did to your truck was the trans flash? cause my truck already has that!!!! My Vin # is 67xxx...i am one of the early ones with this truck. Thankfully this happened on city roads, so i was only driving between 0-40....So there was not a huge downshift or anything..it just STUCK in 3rd gear all of a sudden. but you are right, if it happened in the snow or on the highway, things would of been much much worse. if it happened during service hours, i would of drove it right to the dealership. Maybe they have an updated trans flash since the last time i got mine, about 2-3 months ago. But there is a definite problem here.
 

· Registered
Joined
·
13 Posts
Cooler,

I will rephrase what I said in my first post. Apparently when I received the truck back they had only done the ECU update for the engine lag issue. They service manager kept reiterating that they had not touched anything in the affected systems... So to be honest, I don't know if my Treg has the TCU update or not. I asked but the service manager's computer said it didn't need it or I guess already had it...

From talking to the service person when I dropped my vehicle off. The 3rd gear deal is actually a limp mode the vehicle went into. I am not so concerned about being in the limp mode. Actually it is a good thing, so it won't just leave a person stranded. My issue is with how it got to the 3rd gear limp mode, via 1st gear or what seemed as 1st. It did up-shift in getting to 3rd. When your traveling along at a pretty good clip, 4 or 5th gear. 1st gear is a long scary way away...

They did find faults logged in my case... So, if your issue is similar to mine you needn't worry that they can't find anything...

From my understanding they attributed the cause as a connectivity issue. Basically, the data was interrupted from the TCU to the rest of the CAN bus system... The temporary solution, Reboot the system I.E shut the car off and voila like a bad (or good) Microsoft OS it works again...

It seemed as though my service center didn't really know what was really causing the connectivity problem. Or at least that was my impression. They checked all of the wiring to the TCU and supposedly it was fine. So their recourse is change the TCU, which they don't have of course. They were going to swap out with a vehicle on lot, but I was told that the on lot TCU's are too different to do this with mine. Whether it is physically or programming wise... They didn't elaborate...

Given the time I have been Touareg-less (10 of 35 days ownership, not just for this issue, there are more) and the time to think about just this issue, this is a serious safety issue. I don’t think I will accept my current Touareg back… I am supposed to receive the vehicle back tomorrow… We shall see…

Don’t get me wrong I absolutely am fanatic about this vehicle, but endangering my safety is where I draw the line… :chainsaw:
 

· Registered
Joined
·
5 Posts
gotcha..thanks for the reply..i am having the vehicle towed today to the dealer...lets see what they say. But this is a serious safety issue indeed. either the wiring is faulty or the software is faulty? either way, the transmission shouldnt stick in 3rd gear. ill let you know what happens with mine. and my touareg has been in service for over 30 days +...prolly approaching 40 days now...
 

· Registered
Joined
·
13 Posts
Cooler,

Check the state you live in for the lemon law specifics... 30+ Days of inoperability is adequate in most. I'm assuming you have had it less than a year... I think I'm going to file a complaint with the NHTSA(http://www.nhtsa.dot.gov/). With it being a safety issue I'm not going to wait around till Wisonsin's lemon Laws kick in...
 

· Registered
Joined
·
2 Posts
Trans stuck in 3rd

I'm taking my Touareg in for the 2nd time with the trans. stuck in 3rd with the engine light on. What was the final solution to fix it or are you still in deep? All they did for us was reset the computer that fix is getting old!!!
 

· Registered
Joined
·
22 Posts
I think this is a problem that many Touaregs are going to have over time. It was the faulty wiring harness and i had to bring it back a couple times for this issue too. i dont remember EXACTLY what they had to do, as it was a few months ago. but the wires are close to something that was interferring with them making them too hot or something like that. And they had to replace and move the wires. Definetly make sure they replace the wires this time. The resetting the computer is a bunch of BS. Easy way out. If i still have the old service records, i would be glad to look it up to see exactly what they did for the transmission.

thankfully, i do not own the Touareg anymore, due to the NJ Lemon Law. Good luck!
 

· Registered
Joined
·
102 Posts
Re: Trans stuck in 3rd

jvcBlack04 said:
I'm taking my Touareg in for the 2nd time with the trans. stuck in 3rd with the engine light on. What was the final solution to fix it or are you still in deep? All they did for us was reset the computer that fix is getting old!!!
Your tranny has gone into "emergency run mode".
This is most commonly caused either by a faulty multifunctional switch, which is located on the outer RH side of the tranny case and sends the signal of the shift lever position to the tranny ECM or by faulty wiring harness (2 pieces) between this switch and the tranny ECM, located under passenger seat.
If these are not the causes, you are looking to either faulty tranny ECM or tranny solenoid valves.
 

· Registered
Joined
·
9 Posts
Had the exact same problem this past weekend. First time it happened, I shut the engine off and restarted. It worked fine for two days and the problem reoccurred. Check engine light came on and all gear indicator lights were backlit. Took it into Downtown LA motors this morning and was told that fluid leaked onto the harness and it had tobe changed. Was quoted $1431 to perform the repairs. 2006 V6.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top