Club Touareg Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi all could do with some guidance please. Have never had a prob with suspension on this car 110k miles 2008.

Just been through a muddy wet area, diffs locked suspension set to offroad, now suspending settles at the back in Auto but not the front.

Turned car off looked for 30mins, started engine set to load height in P, car settled down with front staying higher in Offroad mode on both sides, the back seems ok and is level. drove car thinking would settle at Auto height, back stayed ok, the front went back to offroad mode........did this 3 times each time front goes back up to Offroad level. the running gear fault showed on the dash .......... does anyone have any ideas as have to travel back tomorrow car is almost undrivable over long distances ?!?!?!?

Borrowing a vagcom laptop and lead in the morning from a friend.

Is there anything I can go to based on your experiences in addition to connecting vag-com, etc.... do I let the air out at the solenoid block and calibrated / reset ?
Is there a central no return valve for the front playing up ?
Would this be height control sensors on the from w/bone arms ? would they go at the same time ? Am lost.

Your help would be really valuable. many thanks....
 

·
Super Moderator
Joined
·
9,704 Posts
Could be bad level sensor. I had one go on my '10 a few months ago as well as a strut that would not lower in the right rear. Sensors may be in stock here in the US, but a dealer would have to find them. My strut had to come from Germany and took awhile to get here. You need to have it properly diagnosed though. I don't feel you'll be able to l do anything with it while on the road.

Sent from my SM-G986U using Tapatalk
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
HI would both level sensors on the front go at the same time? as the front is the same height both sides....Or is the another sensor aswell just for the front ?

Trying to find repair manual etc etc

Thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
am south of Axminster, Devon - have access to VCDS tomorrow morning, theres really no here open around here, Exeter dealer 3 week lead time.

I've used VCDS before but not for any finer diagnostic or recalibration works like this. So am trying to find some kind of manual and other peoples experiences etc etc
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Am trying to find some basic info;

Is it possible to release air from the front end at either the valve block on compressor and or at the suspension strut top, clear DTC's reassemble and rest/recalibrate etc ? has thqat been done before ?

What holds the air in the strut beside the pressure valves in the suspension strut top ?

When lowering the suspension normally it releases air, does this air flow out of the strut pressure valve ? sounds really stupid but i can't find anything that gives me a basic idea as to how this works.

Does anyone know where I can look.....or alternatively tell me where the lowest denominators are and where the air flow is physically managed - is it usual for both front level sensors to go at the same time ??

Have never had a problem with suspension before !
 

·
Registered
2005 Touareg V8
Joined
·
278 Posts
Yes you can release air at the valve block at the compressor under the car, passenger side. There is a long panel, held by I believe 12mm bolts. As soon as you remove it, you'll the compressor and solenoid valve. Obviously you'll have to make sure you are disconnecting the right colored line for the front bags. I believe you'll need a 10mm wrench to loosen the lines.

When lowering the suspension, I believe the air flows out of the valve at the air bags.

Because you don't have access to VCDS yet, just release air of the bags through the valve block. Also, many people have had problems with the residual pressure valve because it has to open to release air as well. I have had this issue with my 08, where it would pump in air, but won't release. I would then tap the pressure valve with a wrench or something strong to release air. So I would suggest you think about replacing those two valves.

I would say it is unusual for both level sensors to go at the same. But I would understand that if one is out, it could trip the computer and maybe affect the other side? I mean they are independent, but yea. You can also release air or complete deflate and inflate the air bags through VCDS.

When you get your hands on VCDS. Try reading and clearing any codes first.
 

·
Registered
Joined
·
737 Posts
With VCDS clear all codes.
Go to select control module and select Chassis. Go to 34 level control and select, go to security access and select, type in 31564 and Do it and accept security access, go to adaptation 01 and follow prompts to recalibrate suspension


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
737 Posts
You can also run the output tests


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,576 Posts

·
Registered
Joined
·
6 Posts
Hi All. Its fixed !!!

Firstly want to say a big thank you for all your help, really helpful in me getting to grips with how the system works. So, thanks again.

You may ask what was the cause, well - 3k miles ago I had the top arms replaced, after 4 hours of scanning, clearing ONE set DTC's, yep only one, the original set of DTC's, driving the car with no change, baring in mind I'd looked and pretty much everything you all mentioned and what I could think of, relays, fuses, compressor, wiring it all worked, comp was/is at 13.6/7 Bar !!!.........It was bizarre that the L/F level sensor worked for as long as it did.

The sensor was refitted when top arms was replaced,

1) There was only one torx screw holding it in place at the front of the sensor (back one I couldn't really see with wheel liner in) so probably tightened quite well and over time loosened off and started to rock,

2) The pivot points of the last two arms were starting to seize, so that was dealt with properly, and

3) Who ever did this hadn't pushed the retaining clip fully into the location block, and the fixing in the upper arm...

I’m reasonably capable, so was able to repair properly, lubricate and refit in a manner it should have originally.

I have a couple of other non related issues to repair on the car, but what a difference ride is now – magic carpet, in a way it fells almost as it its better than it was !!!!😎😁

Thank you for your support and help.

Regards
 

·
Registered
Joined
·
3,576 Posts
Great followup!
 

·
Registered
Joined
·
227 Posts
If you run the 'output test' with VCDS, the suspension 'drops' to its standard setting, then levels out (first drops front, levels, then drops rear, levels).
 

·
Registered
Joined
·
3,576 Posts
If you run the 'output test' with VCDS, the suspension 'drops' to its standard setting, then levels out (first drops front, levels, then drops rear, levels).
Awesome input
 
1 - 17 of 17 Posts
Top