Club Touareg Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi all, first time I've actually posted here, but you guys have proven invaluable over the years when I've been dealing with my '04 V8 Touareg, so first and foremost, thank you everyone for sharing your knowledge. I have a rather oddball theory about what's going on with my treg as of late, and I'm hoping someone here might be able to provide some insight.

So I only drive my Touareg locally these days, maybe an occasional trip beyond 20 miles here and there. Usually just errands and driving to the train station to commute to office once a week (after 2+ years of teleworking from home). Replaced the battery last summer, we're definitely getting to the point in her lifecycle where we're lucky to get 3 years out of a battery. Alternator's already been replaced as of about 4 years ago. If I'm not driving her, she's always in the garage at the house.

Started going back to work in April of this year; would have no problems starting her up in the lot at the end of the day. Until last month, when the car just totally pooped out on me when I tried to start her up after sitting in the lot for 12 hours in the July heat. Like, I turned the key and the car just went - 'hell no' and everything died. I chalked that up to maybe I accidently hit the interior lights putting up my windshield screen when I left; because once I jump started her, ran fine. Rest of the week running errands and all weekend, started with no issue. Figured it was a one time thing....

Then the next time I took the train in to work, same exact thing happened when I got back to the car after 12 hours.

Last week, same thing again. So I'm purposely parking where I can make sure I can flag down other commuters before they leave the lot for a jump!!


Every time, it jumped with no issue, holds a full charge, and starts up fine on every other drive I make.


So, my question to y'all is - have you ever heard of a Touareg battery overcharging from sitting out in the heat for too long? Is it getting too hot under the hood where it just overheats from all the electronics trying to collectively start? Maybe I have an oddball lemon of a Die Hard battery?!! I came into the office today, so chances are it'll do the same thing when I get back to the station tonight (I'm in the DC Metro area). Curious if maybe someone has a trick that'll help me avoid making my old girl so angry she kills her own battery.

Thank you in advance!
 

·
Registered
06 V8
Joined
·
98 Posts
Maybe Kessey is still pulling power after shutoff? It's a common failure mode on the T1. You should measure current draw with the car off to see if you actually have a drain, or the battery is shot.
 

·
Registered
Joined
·
3,385 Posts
The battery is not under the hood, it's under the driver's seat on a left hand drive car.

You may have a battery drain but oersonally I think you aren't driving the car far enough to properly charge the battery and you need a battery tender to hook it up to when it's in the garage.
 

·
Registered
2013 7P Touareg R line V8 4.2 TDI
Joined
·
464 Posts
I agree that your limited driving probably means the battery charging is marginal so hooking it to a battery maintainer when its in the garage is a good idea. You may also have some sort of drain that you need to try to identify and fix. If it only happens after sitting in the sun and high temperatures for a period then it may be some electronic component thats getting a little hot and in combination with marginal battery voltage causing a no start situation, that is corrected when a jumper battery is connected. You really need a VCDS scan to try to track down whats going on

I also carry a lithium battery jump starter - A Noco GB70. The battery never plays up when I have this as back up :)

NOCO - 2000A Lithium Jump Starter - GB70

cheers
Rohan
 

·
Registered
Joined
·
3 Posts
First, I agree with Rohan, get a Lithium jumpstarter.
Second- which battery did you replace?
If you have not replaced the under driver seat battery in the last 3 to 5 years, I would be suspect of that.
I had a very similar experience with my 04 TDI.
If this is the case, Pay the money and replace it with the correct size battery!
Good luck
 

·
Registered
06 V8
Joined
·
98 Posts
First, I agree with Rohan, get a Lithium jumpstarter.
Second- which battery did you replace?
If you have not replaced the under driver seat battery in the last 3 to 5 years, I would be suspect of that.
I had a very similar experience with my 04 TDI.
If this is the case, Pay the money and replace it with the correct size battery!
Good luck
Gas models only have the one battery under the seat. No second battery in the spare well.
 
1 - 7 of 7 Posts
Top