Club Touareg Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi all.
Im new in here but i was reading forum.
I found some similiar situation from treg owners but not my own.

I have Touareg 2.5 tdi 2005.
Today i got mesaage "Stop - Fault running gear", and my front suspension lower all the way down.
i stoped and turn off the car.
After turning on, i heard some noise in front right side, car raise up in normal posittion and after few moments fron side fall down again, but not the back side.

Wny suggestion?
I saw that can be some battery problem (but voltage is on 14 all the time), or some wires, or air pump under front seat.

Please help...
Thank you
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Thanks for the reply, il check it tomorow asap.
Now i came from work, and when i turn it on, i cant hear air pump that is working, i try to raise it to off road mode and only back side rise, not front. Maybe it is the air leak...as you said nikoloz. Any other ideas? Im affraid that its air pump...
 

·
Registered
Joined
·
1,577 Posts
If the air leak was bad enough it can, and will, burn out the air pump. Hence the 'Workshop' warning. Mine had to be replaced because of that. An air tube had popped off its connector at the distribution valve.
 

·
Registered
Joined
·
7 Posts
It could be the valve leaking and about to snap off , i had one do it earlier in the year front end dropped down and had the hissing noise , i started it again and the valve snapped and all the car dropped down and had to get the rest of the valve taken out and replaced with a new one and is fine now .
 

·
Registered
Joined
·
11 Posts
When you checked the valve if thats ok, i actually had the rubber bellow leak through the rubber. Pumped up the air strut and put into water check for bubbles.
 

·
Registered
Joined
·
28 Posts
Hi, i have a 2005 Touareg R5 TDI. Yesterday when i was leaving the gym and the guys wanted to see how high the car could go. So i raised it to the xtra lvl and nothing vent wrong or anything. But when i was leaving i put it on auto and the back of my car vent down but the front was not going down. So after 30 sec the STOP FAULT RUNNING GEAR came on. Any ideas what is wrong/broken?
 

·
Registered
Joined
·
1,727 Posts
Hope you are aware the all doors must be closed while you are changing settings on air suspension. Is the car still not leveling after restarting the ignition?
 

·
Registered
Joined
·
28 Posts
Found the fault

I found out that over the years the condensation has been to much for it now so when i went to the gym when it was about -12-14 degrees outside that the valves have frozen and the hose was completly shut.

so i have talked to my local VW workshop and they gave me a high price ofc...

21000 NOK = 2 453.85 US$

That includes overhaulin of the compressor and changing the valves and hose

Sounds very overpriced?

Any other ideas?
 

·
Registered
Joined
·
20,430 Posts
I think there is a dehumidifier of some kind in the air suspension.

Hopefully others will know better than me on this point.
 

·
Registered
Joined
·
196 Posts
There is a dessicant air dryer on the intake of the compressor. It's supposed to be self regenerating.

When I have my compressor out to replace the piston ring I intend to bake it in an oven for a while to completely dry it out.

-J
 

·
Registered
Joined
·
20,430 Posts
Thank you for confirming my random thought.
 

·
Registered
Joined
·
6 Posts
Morning All,
I have a T-Reg, V10, 2006 model and is showing fault running gear, and the suspension refuses to come up.
All 4 went flat, the pump has been changed and the module but problem still persist.
SOS, please save my beast, I have been giving option of changing to spring which I don't want to
Repair advise is welcome as fast as possible
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #17 ·
Hey men
The problem is in sensor.
I repaired my for arround 400 euros.
Every wheel have own sensor. First time was problem in my left wheel sensor, i repaired it and it was all fine. After few month i have again Stop faulty running gear and workshop message. Had to service again and it was right wheel sensor. And again 400 euros.
So....i think you have same problem.
 

·
Registered
Joined
·
1,339 Posts
For sure the desiccant can freeze solid and block intake. Before throwing parts at it you need to have a look at the Measured Value Blocks with VCDS. Buy it or use the Locator to find someone nearby.
 

·
Registered
Joined
·
15 Posts
Hey men
The problem is in sensor.
I repaired my for arround 400 euros.
Every wheel have own sensor. First time was problem in my left wheel sensor, i repaired it and it was all fine. After few month i have again Stop faulty running gear and workshop message. Had to service again and it was right wheel sensor. And again 400 euros.
So....i think you have same problem.
Do you mean one of the ride height sensors?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #20 ·
Yeah im sure it is. There are 4 on car located somewhere near tyres. If one is broken then car fall down and its not good to drive
 
1 - 20 of 21 Posts
Top