Club Touareg Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
Hi all,

New member/new owner of a 2014 CPO. 2 days and 300mi in, love it. One issue, tires show no uneven wear, and car tracks straight and true, but when going dead-straight, the steering wheel is slightly, but noticeably a few degrees left. Does this matter? What can cause this? Maybe just being too picky with the new toy.
 

· Registered
Joined
·
1,060 Posts
I'd take it back to the dealer you bought it from. Might be an alignment issue - which could later result in uneven tire wear. 300mi isn't enough to really show uneven wear.
 

· Registered
Joined
·
65 Posts
Discussion Starter · #3 ·
I'd take it back to the dealer you bought it from. Might be an alignment issue - which could later result in uneven tire wear. 300mi isn't enough to really show uneven wear.
Right, I meant that the tires, which are original, aren't showing uneven wear, but it could be a new issue. And yes, I will take it back, just looking for ideas in the meantime. Going to schedule something shortly.
 

· Registered
Joined
·
27 Posts
Same thing happened to my car (non-Touareg) after an alignment - the car was going perfectly straight just the steering wheel was a little off; it was an easy fix at the dealer where they centered the steering wheel; so no worries with the tire wear or such
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top