Club Touareg Forum banner

1 - 20 of 117 Posts

·
Registered
Joined
·
1,174 Posts
Discussion Starter #1
Well here we go. Driving though Grand Junction CO yesterday, Touareg started to stall, then died. Could not restart. Turns over fine due to brand new OEM battery. I filled with Shell Diesel before leaving Denver. I hope it was good. May have clogged filter, not sure...

Only had about 30 min. with techs before closing. They did get DPF heater sensor code. Replaced a year ago under warranty.

I was thinking oh, great, HPFP just blew. Will find out more today.

Stuck in Grand Junction sucks!
 

·
Registered
Joined
·
2,004 Posts
It's feasible.... but you didn't really give a whole lot of details, so I can't even jump to a diagnosis..... what kind of milage?
 

·
Registered
Joined
·
1,174 Posts
Discussion Starter #7
It's feasible.... but you didn't really give a whole lot of details, so I can't even jump to a diagnosis..... what kind of milage?
I don't have anything more than that at this point. 135K. I run filtered diesel most of the time from truck stop pumps(network w/Pacific Pride). F-Filter just changed. I change them every 10K miles. Last fill up was Shell Diesel. Brand new station with Diesel at every pump. I will have more today.
 

·
Registered
Joined
·
1,174 Posts
Discussion Starter #8
Techs got this code I believe: 008283 - Reductant Tank Temperature Sensor

They mentioned it to me when they were scanning. I told them it was just replaced and I have not seen the code when I scanned the car.
 

·
Registered
Joined
·
2,004 Posts
Some more info. No codes leading to anything Fuel related. Fuel pump works when activated. So thats good news. More later...
Which pump you talking about? If your engine doesn't run, what's "activating" your HPFP?
If you have fuel and compression, why isn't your engine running? What else does it need?
What am I missing here?
 

·
Registered
Joined
·
1,174 Posts
Discussion Starter #11
Which pump you talking about? If your engine doesn't run, what's "activating" your HPFP?
If you have fuel and compression, why isn't your engine running? What else does it need?
What am I missing here?
Right. It's only the in-tank pump.

Just got off the phone, no codes for anything and nothing stored. I would think if the HPFP blew up it would send a low fuel pressure code.

So I am not sure as they have no clue. I am waiting until later today.

I told them to go old school as if the computer is not telling them anything, they actually need to use their brains if they have any. Pull the fuel filter, check for clogging and metal shavings.

I can't do much since I am traveling, this is all I got for now.
 

·
Registered
Joined
·
2,004 Posts
Have you been using any fuel treatments?
Is this at an actual dealer or at some circus? If you didn't see any evidence of flakes when you've been doing your filter changes, I doubt the pump grenaded that quickly... It's possible but unlikely.

I can't imagine that a dealer can't figure out why your engine won't fire up... Neither a turbo or EGR issue should result in the scenario you've described
 

·
Registered
Joined
·
1,174 Posts
Discussion Starter #15
Have you been using any fuel treatments?
Is this at an actual dealer or at some circus? If you didn't see any evidence of flakes when you've been doing your filter changes, I doubt the pump grenaded that quickly... It's possible but unlikely.

I can't imagine that a dealer can't figure out why your engine won't fire up... Neither a turbo or EGR issue should result in the scenario you've described
Yes, I use Bio-fuel at around B20+/- always and sometimes PRI-D additive. Not from new though.

I purchased car with 68K miles on it. It is at dealer. Master tech regional dude dropped in and took my advise to check fuel system for metal. Ding ding!

I have seen EGR cause touareg to not run. But it does not matter, entire fuel system being replaced.

ANYONE HAVE THE BEST METHOD TO RECOUP ALL MY EXPENSES AND MAYBE EVEN HAVE VW TRANSPORT MY CAR BACK TO CA FROM CO?
 

·
Registered
Joined
·
1,642 Posts
Sorry to hear about your HPFP especially as we have had quite detailed discussions here last year regarding fuel additives and replacing the pump as a preventative measure once you approach the 200K kms mark.
Fortunate for you, (am rather jealous) that it seems it may not cost you for the repairs unlike us living with the CP4's timebombs "Downunder".


Good luck with the job.


TonyB
 

·
Registered
Joined
·
1,174 Posts
Discussion Starter #17
Sorry to hear about your HPFP especially as we have had quite detailed discussions here last year regarding fuel additives and replacing the pump as a preventative measure once you approach the 200K kms mark.
Fortunate for you, (am rather jealous) that it seems it may not cost you for the repairs unlike us living with the CP4's timebombs "Downunder".


Good luck with the job.


TonyB
Thanks Tony. Since I did not own it from new, I sort of expected it to come at some point. I tried my best with bio but it was not good enough. I will run bio as per the usual after new system is installed.

I am not sure if the new pumps are better or not. I know we all discussed it but it has slipped my mind.

Thanks. Heading home tomorrow. I will try to get VW to ship me the car as it is 867 miles from my home.

Cheers Tony!
 

·
Registered
Joined
·
1,174 Posts
Discussion Starter #19
Might well be my last VW. VW has refused to ship my car to me which is 850 miles away. Stating the decision was made due to age of vehicle. F that! Now I have to fly back to pick it up and drive it 13hrs back home.

Even though under warranty they do not want to support it's customers. They only HAVE to do the warranty work because they screwed up.
 

·
Registered
Joined
·
2,004 Posts
Sure that's a major inconvenience, but I'm not really sure why you expected that they would eat the additional shipping costs ... They probably just saved you 10k+ in repairs.

There should be plenty of vehicle shipping providers for hire if you don't want to spend a weekend getting it yourself.
 
1 - 20 of 117 Posts
Top