Club Touareg Forum banner
1 - 9 of 9 Posts

·
Registered
2005 Volkswagen Touareg v6
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a 2005 VW Touareg v6 3.2L with 127,000 Miles on it. Everything works fine and its always been a smooth ride. When I drive at high speeds for a long period of time it will go from driving fine to not going when I hit my gas but the RPMS will go up. If I cut it off & on a couple of times then it will start running fine but today it stayed stuck in low gear and I cant get it back to high. Any ideas or solutions?
 

·
Registered
Joined
·
2,942 Posts
I know of two cases on this forum. Will see what I can do. Hold on.
Any repair history? Did you buy it used it new? Do you have a scanner, generic obd or vcds?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,942 Posts
Here is a similar thread with no update. Do some reading, test the stuff mentioned there and ask the guy who posted about it for some update.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,942 Posts
I’m starting to think it has something to do with the transmission And not the engine. Maybe the transmission is overheating. But you have no CEL ! Can you try in manual mode next time?


Sent from my iPhone using Tapatalk
 

·
Registered
2005 Volkswagen Touareg v6
Joined
·
7 Posts
Discussion Starter · #5 ·
I’m starting to think it has something to do with the transmission And not the engine. Maybe the transmission is overheating. But you have no CEL ! Can you try in manual mode next time?


Sent from my iPhone using Tapatalk
I had a FIXD scanner. Do you happen to know if there is a transmission dip stick? From what I've read there isn't one and it has a "Lifetime" supply?
 

·
Registered
Joined
·
2,598 Posts
No dipstick.

And lifetime use is aVW myth so lots of people change their ATF at 80,000 miles or thereabouts and earlier if they spend a lot of miles towing something heavy.
 

·
Registered
Joined
·
2,942 Posts
I had a FIXD scanner. Do you happen to know if there is a transmission dip stick? From what I've read there isn't one and it has a "Lifetime" supply?
No dipstick and no lifetime.
But my guess was just that, a guess.
We need a transmission fault finding scanner. A transmission temp logger while driving. Same goes for the engine. And that is called vcds over here or vag-com. But don’t go buying a shady ebay cable if you don’t know what your doing. Get the genuine one to avoid headaches.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,942 Posts
Your Treg is going into limp mode somehow. Lots of sensors can trigger limp mode. You will have to hunt around for the culprit on either engine or transmission side.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3,202 Posts
Definitely sounds like a transmission problem and definitely sounds like limp mode. A vag com scan will help narrow this down
 
1 - 9 of 9 Posts
Top