Club Touareg Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi all,
All the sudden, my seat memory stopped working on my 2011 lux. I've searched the forums for how to fix it and those tips didn't work (seat all the way forward, tilted all the way forward, and backrest all the way forward... although I was unsure if I had to hold it for a certain amount of time). This happened before (and I couldnt reset) and I had to pay the dealer 80 something to fix it.

If it helps, I was adjusting the lumbar support on my drive and tried to set the set memory and thats when I noticed it stopped working. It had been working just a few minutes before that. So odd.

Thanks!
 

·
Registered
2006 V8 Touareg AIR, nav, hid
Joined
·
4,436 Posts
Normally you only have to do those tips when the battery was unhooked. There was no required time to hold the button down. Just run the seat all the wall forward, all the way backward, tilt the seat back all the way forward, all the way backward. Only time I have ever seen it needed is when you unhook the battery. I am not sure why you would need to do it otherwise.

Did you change the battery or let the battery run down to the point where you needed a jump recently?

You need to get a VCDS scan done and post it here.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Thanks for the quick reply. No, I did not have to jump the car. I didn't put the seat all the way back, just all the way forward, I will try this and see if it works.

I don't have access to a scanner, i'm betting that Autozone's scanner isn't going to cut the mustard. I used to have a vagcom for my 2001 A4, but that's LONG gone
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
Update!

Used Carista along with the BlueTooth scanner posted above this afternoon. Pulled the following codes:

Radio:
00870 - Bass Speaker Front Left (R21)

Infotainment system:
03276 - Testing Management Software version

Infotainment system:
03175 - Invalid Dataset

Heater & air conditioning:
15360256

Driver's seat:
03776

The Driver's seat code was seen on the VAGcom forum, and it was the Lumbar support control, which is what I was fiddling with before the issue started. I put the lumbar support to all the extremes (held for 5 Mississippis) and it now works.


The speaker issue is something i've noticed since getting the car. When listening to any station, the speaker would go out for a few seconds every once in a while. The dealer said it was prob because of the microphone the station used (lol, ok), and never looked into it. Now that the Treg is out of warranty, i'll prob either live with it or replace the speaker with something nicer... but that's for another day.
 
1 - 5 of 5 Posts
Top