Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter #1
Hoping someone has many experience here - but my seat memory hasn't ever worked on the car. Not really sure what may be going on, but finally decided to look into it and I see this fault from the module in VCDS:

Address 36: Seat Mem. Drvr (J136) Labels: None
Part No SW: 4H0 959 760 D HW: 4H0 959 760 D
Component: MEM-FS H08 0153
Revision: AA000000 Serial number: 00000006240442
Coding: 00581B0000004001000001010101202020202121202020
Shop #: WSC 31414 790 00001
VCID: 346753D8970D259EA5-8060

1 Fault Found:
03776 - Motor for Lumbar Support Adjustment
005 - No or Incorrect Basic Setting / Adaptation
Freeze Frame:
Fault Status: 01100101
Fault Priority: 4
Fault Frequency: 1
Reset counter: 129
Mileage: 76870 km
Time Indication: 0
Date: 2015.06.19
Time: 08:24:37

I'm not too familiar with VCDS, but I'm reading this to mean that there's some sort of initial programming that has to be done to the module (calibration?) that is missing. Guessing maybe the module was replaced at some point and this wasn't done(?). Either that or I'm misreading this and it's just telling me that VCDS does not have basic setting information for the module?

Can anyone clarify a bit for me and give me some pointers on troubleshooting? Might cross-post this over to ross-tech, but figured I'd check here first as there's very little 7P info over there.
 

·
Registered
Joined
·
2,065 Posts
AFAIK, all the power seats have lumbar support.

Post your ENTIRE autoscan on the ross-tech forum. True, not to many Touaregs, but many of the modules are similar to other more popular vehicles.

Have you tried coding it with the exact same coding that is already there? Sometimes that resets the module.

BE CAREFUL. BEFORE you do ANY modifications, run an autoscan to get the "original" coding for all your modules. I printed my original autoscan out so I even have a paper copy of the "factory" module settings.
 

·
Registered
Joined
·
227 Posts
Discussion Starter #3
So I couldn't find any info specific to the Touareg, though I do see this problem posted here without solution a couple times. I was able to solve this by following a procedure for several other models.

The seat must be adjusted with the ignition 'ON' to the maximum values for all adjustments. As far as I can tell from VCDS monitoring and procedures, the maximum values are always in up/forward position.

Basically what you do is set the seat all the way down, all the way back, lumbar all the way down and back. Then one adjustment at a time, move them to the forward or upper max. Once they reach it and stop, press again and hold for 3-4 seconds, and then repeat that 4-5 times until it no longer 'inches' further.

From information elsewhere it seems you should get a chime when it is complete - I didn't, but the fault code went away and seat memory now works properly.
 

·
Registered
Joined
·
20 Posts
This worked for me too!!! 2011 Exec. Tried all the other methods and this one is the most clear and worked. Having the ignition ON and moving all the settings, not just back/forth and tilt may be the key.
 
1 - 5 of 5 Posts
Top