Club Touareg Forum banner

1481 - 1500 of 1571 Posts

·
Registered
Joined
·
356 Posts
Does anyone have the download Link for RNS 850 v711 Update? And also a guide on how to do the update?

I have been crawling through this thread but it seems like the download links are dead and I was not able to find the correct steps to accomplish this.

I have a 2011 that is currently on 0170 and would like to update my firmware.

Cheers,
James

I updated our 2011 from 0170 to v711, if you are not having any problems I would suggest you stay on original Software.


Why you ask ? Because I was having zero issues with original software and now it takes over a minute sometimes for unit to fully boot up, more annoying than anything else.


I may be able to help with v711, PM me if interested.
 

·
Registered
Joined
·
291 Posts
I updated our 2011 from 0170 to v711, if you are not having any problems I would suggest you stay on original Software.


Why you ask ? Because I was having zero issues with original software and now it takes over a minute sometimes for unit to fully boot up, more annoying than anything else.


I may be able to help with v711, PM me if interested.


Interesting, I did the same on my 2011 and have no boot up issues. It does update the Hybrid graphics which makes it worth it for that alone if you happen to have one of those.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
24 Posts
Interesting, I did the same on my 2011 and have no boot up issues. It does update the Hybrid graphics which makes it worth it for that alone if you happen to have one of those.


Sent from my iPhone using Tapatalk
Hey Fleabag,

What is this Hybrid graphics you are referring to?

Cheers,
James
 

·
Registered
Joined
·
12 Posts
Yesterday I updated my RNS 850 and I have the following problem. I received this message when updating SW. I tried to delete the partition with the maps but no success. I have tried two sources of firmware but still the same problem. I also tried different SD cards. Where could be the problem? well thank you

 

·
Registered
Joined
·
12 Posts
Yesterday I updated my RNS 850 and I have the following problem. I received this message when updating SW. I tried to delete the partition with the maps but no success. I have tried two sources of firmware but still the same problem. I also tried different SD cards. Where could be the problem? well thank you







 
1481 - 1500 of 1571 Posts
Top