Club Touareg Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Hi guys here goes I have the RNS510 it works a treat as is no updates as far as I know .The problem I have is that the AUX input in the centre console and the one in the glove box that takes the iPhone I have also gotten an extra cable so I can plug a usb in have stopped working . I had never used the centre AUX but the usb was used heaps over several years no problems now nothing .A few weeks ago this happened I went into the menu and did a factory reset on the media and it worked later that day popped the usb out to load up some new music and nothing since .My owners manual is packed away in boxes as getting ready to move house so apart from digging for it I know lazy ( my wife packed it not going there lol ) I have tried resetting a dozen times .why it started to work then stopped has got me I haven't checked the cd changer in the rear probably should have .Any hints would be GOOD Thanks
 

·
Learner
Joined
·
4,719 Posts
Check confirm that aux input is enabled, checked in the settings menu
 

·
Registered
Joined
·
12 Posts
I noticed that when I had a usb memory stick (with mp3's) in the glove box input and a phone attached with AUX cable, neither worked. In order for the AUX to work, the memory stick needed to be removed from the glove box input.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4
No phone or Bluetooth kit one other thing the aux is greyed out where it never used to be the media you can select or unselect
 

·
Registered
Joined
·
12 Posts
What I meant was that the phone was attached to the AUX input with a 3.5mm audio cable (in order to play spotify from phone). In order for the audio to play through the AUX input, I had to remove the usb stick from the glove box input.

I have the RSAP bluetooth kit without audio streaming. Have not yet had the time to update the bluetooth dongle under the passenger seat.

If its greyed out, try enabling AUX from the settings menu as Singh suggested.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #6
Its been a long time but problem solved my owners manual had been packed away as we were moving .So had no idea about the fuses there is 4 fuses that are associated with the radio one of these was blown all good and the musics rocking
 
1 - 6 of 6 Posts
Top