Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi! All

I have been scrolling through the green menu options and probably changed something which didn't change back before I exited the menu and now this morning if you press the "Phone" hard button I get message saying function disabled or even in the setup menu the "telephone" option is disabled and can't access it.

What can I change in green menu to get this function back and working please?
 

·
Registered
Joined
·
37 Posts
Hi! All

I have been scrolling through the green menu options and probably changed something which didn't change back before I exited the menu and now this morning if you press the "Phone" hard button I get message saying function disabled or even in the setup menu the "telephone" option is disabled and can't access it.

What can I change in green menu to get this function back and working please?
Just wondering if the phone is paired. Sometimes I get that when the phone hasn't yet paired with the RNS system.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Phone could not pair because the BT was deactivated and phone could not pick up the RNS system. I managed to fix it with the help of an old post my Miazza where you activate BT via green menu and then test it on VAG-COM to change something on 5F channel 17 to the value of "1". Mine was on 3. Did that and it worked. Phone button worked, telephone button came back on setup menu. Phone paired etc.
 
1 - 4 of 4 Posts
Top