Club Touareg Forum banner

1 - 20 of 49 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
I saw a list of VW aux cables availables and took last weekend to test them in my 2012 Touareg.

These are the cable VW sell:




I tested the following references with my Iphone 4S:

000051446C - Ipod Cable. Works fine. Just play music and gets control of the Ipod player.
000051446D - Audio analogue input. Ok
000051446H - Analogue AV in cable. I did not find in US. Sold in Europe
000051446J - Ipod with ID3 tagging. This cable (maroon colored) is sold by VW dealers for the Touareg 2011-2014 but does not work with RNS-850. I will return it back to the dealer.

I tried with the similar MMI aux cables from Audi and both works fine in the RS-850 (updated to release 711). Audi MMI 3G is same as our RNS-850.


4F0051510N - Ipod cable with Apple chips (moroon colored) . With this cable you can play movies, videos, etc, from the Iphone. Does not work as mirroring. You can play Netflix movies as well. Works with apple video player and others AVI ones (AV player, Azul, Buzz).



















4F0051510R Analoge AV input. Yuo can connect any device with RCA connectors (Camera DVD, etc) It works fine.
I am connecting a wireless rear camera.






 

·
Registered
Joined
·
209 Posts
Thanks for making the time and effort to do this!
I am very interested in the analogue A/V input adapter lead - I would really like to use this with a rear view camera on the back of my caravan - one question though - does the A/V input stay live whilst driving?
If not then it would be no good to me...

TIA
 

·
Premium Member
Joined
·
711 Posts
@ppozo,
I finally understand what you are doing. Great posts.I never consider connecting the wireless back up camera to head unit via the AUX port. But now you done it.
If you can find a detection cable or other thing, when you shift the gear, the head unit will switch to AUX video screen automatically, then you guys will be able to install the camera at lower cost.
My question, how did you power the wireless receiver? It gets power all the time no matter your vehicle is on or off?
My advise, cut the two tiny cables near the camera, you will get grid line.

http://www.clubtouareg.com/forums/members/ppozo-45647.html
 

·
Registered
Joined
·
95 Posts
Discussion Starter #4
Thanks for making the time and effort to do this!
I am very interested in the analogue A/V input adapter lead - I would really like to use this with a rear view camera on the back of my caravan - one question though - does the A/V input stay live whilst driving?
If not then it would be no good to me...

TIA
You need to enable VIM (Video In Motion)

See here (coding for MMI 3G) works for RNS-850

AudiEnthusiasts Master
 

·
Registered
Joined
·
95 Posts
Discussion Starter #5
@ppozo,
I finally understand what you are doing. Great posts.I never consider connecting the wireless back up camera to head unit via the AUX port. But now you done it.
If you can find a detection cable or other thing, when you shift the gear, the head unit will switch to AUX video screen automatically, then you guys will be able to install the camera at lower cost.
My question, how did you power the wireless receiver? It gets power all the time no matter your vehicle is on or off?
My advise, cut the two tiny cables near the camera, you will get grid line.
Hello

I found out a free fuse hole in the left case with 12v just when the ignition key is turned on.

No problem for me for activating automatically the camera when reverse, is just press the AUX button when you need it (manly to hook the trailer). The problem is with the park aid, that switchs the screen and have to disconnect it manually every time. I have to figure out how overlap both screens, with the small car park drawing (like the original)


 

·
Registered
Joined
·
95 Posts
Discussion Starter #10
Tested the VW cable :

000051446J - Ipod with ID3 tagging

Tagging still does not work but it plays video and gets arts from Ipod/Iphone

I thing it is the same as the Audi 4F051510R.

The Apple player must run before plays with another video app.
 

·
Registered
Joined
·
148 Posts
It looks to be the exact same cable. I now have one of each and they are identical. I would like to know more about the whole setup for those who have this working down to the device and OS versions. I only get an error that states that the device cannot be read.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #12
It looks to be the exact same cable. I now have one of each and they are identical. I would like to know more about the whole setup for those who have this working down to the device and OS versions. I only get an error that states that the device cannot be read.
It is weird I have some times the same error with the VW cable that we have not with the Audi one.

Disconnecting and connecting again (giving it some time) and then works fine, even with a cable extender.
 

·
Registered
Joined
·
148 Posts
I know I am not running the same software version on the RNS. I am running the lates on my iOS devices. A few ask me if I trust the computer it is attached to when plugging in the cable.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #14
I know I am not running the same software version on the RNS. I am running the lates on my iOS devices. A few ask me if I trust the computer it is attached to when plugging in the cable.
We have updated the RNS-850 to 711 version. I think this version fix several bugs in oldest ones.

Try this: connect the Iphone and if doesn´t work reset the RNS-850 (Phone+Climate+Nav+Traffic+Knob)

I doesn't connect you may have to updated it.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #16
I will try that. The software update for v711 is no longer available. Where did you get it from?
I bought the CD from a online store, tried to update and did not work. I spoke with VW Customer service and they headed me to the dealer and called them. The dealer had the CD in a drawer, got it and updated my RNS-850.

I was a month ago. The store is https://www.vw.techliterature.com . They still sell this update. Is weird because doesn´t work. VW told me their are a official distributor.

There is a guy in this forum that has a good copy and will upload for sharing in some days. Stay connected.
.
 

·
Registered
Joined
·
148 Posts
So I tried the reboot and still no dice. None of my iOS devices can be read by either of the cables that I have. Kind of frustrating honestly. I remember seeing a software version error when performing a scan. Since the reboot I will need to go back and see if it is still there.

I don't know why people here continue to think that the cd for sale at the vw techliterature site is the v711 update. I had been out there when the update came out and recall there being two update offerings on the site for the RNS. The v711 update was labeled very clearly as such and cost $25 and then there was the update that is still out there for $20. I remember this because I wasn't sure what the difference was or whether or not there was some form of dependency between the two. I do have the disk that is currently out there and it did appear to install some stuff on my RNS. It seems to make sense that v711 was pulled from the techliterature site around the same time that dealers stopped acknowledging its existence.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #18
So I tried the reboot and still no dice. None of my iOS devices can be read by either of the cables that I have. Kind of frustrating honestly. I remember seeing a software version error when performing a scan. Since the reboot I will need to go back and see if it is still there.

I don't know why people here continue to think that the cd for sale at the vw techliterature site is the v711 update. I had been out there when the update came out and recall there being two update offerings on the site for the RNS. The v711 update was labeled very clearly as such and cost $25 and then there was the update that is still out there for $20. I remember this because I wasn't sure what the difference was or whether or not there was some form of dependency between the two. I do have the disk that is currently out there and it did appear to install some stuff on my RNS. It seems to make sense that v711 was pulled from the techliterature site around the same time that dealers stopped acknowledging its existence.
Did you buy the Ipod cable from Wolkswagen? If yes call them for assistance.

I bought mine for the tagging feature (they assure the cable must works with my 2012 Treg) but doesn't work. I am speaking with their technician to figure out this issue.
 

·
Registered
Joined
·
3,836 Posts
It looks as if the 4F0051510N cable displays album artwork. Is this correct?


Sent from AutoGuide.com App
 
1 - 20 of 49 Posts
Top