Club Touareg Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I watched a Youtube video on how to reset the computer, but it didn't work. Not sure, but the ignition was on the left of steering wheel, where as mine is on the right. No idea if that could be the reason, but he said it was a 2005 Touareg. Anyone know how to manage this? TIA!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I read that too, however, I'm getting the error messages after changing the battery. The mechanic that changed it said he didn't know how to reset the computer in the 2005. Dealership wants $100 just to analyze!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
It says "system fault" and brake (something). It doesn't come on all the time, which leads me to believe it's an error in the computer. All seems to be running just fine and all gauges seem to be normal. What are your thoughts?
 

·
Registered
2015 TDI Exec R-Line
Joined
·
1,604 Posts
:LOL:
Errors don’t just appear for fun. You have an issue with some part of your braking system. Get it checked by a professional.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
:LOL:
Errors don’t just appear for fun. You have an issue with some part of your braking system. Get it checked by a professional.
I told the mechanic that changed the battery and he said I would just need to clear/reset the computer. The 2nd notice states "Brake assist". I just had the brake pads replaced.
 
1 - 10 of 10 Posts
Top