Club Touareg Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
New member here. I just recently purchased a 2006 V10 with the navigation and backup camera. I am wanting to replace the factory audio with JVC unit that supports Android Auto and CarPlay. Has anyone done this? Any gotchas I need to worry about. Will the backup camera still work? will i lose any of the speakers?
 

·
Registered
Joined
·
27 Posts
Just make sure the shop that does the job knows what they're doing.
I had my 05 done and have had dead battery issue's.
They completely removed the factory amp and tapped into those wires instead of running new wires.
Now I'm starting to work on fixing what they've done.
So just be careful with it.
It's worth doing if it's done properly!


Sent from my GM1915 using Tapatalk
 

·
Registered
Joined
·
3,619 Posts
You will lose the factory backup camera. It outputs a video signal that will not work with an aftermarket system.
 

·
Registered
Joined
·
206 Posts
Backup camera won’t work. I have a 2010 Touareg which I ordered the latest Android 9.0 head unit and sells with a separate Car Play dongle. Works great except for not being compatible with Dynaudio.

So now I’m selling it. If you don’t have Dynaudio, check mine out. PM me if interested.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
15 Posts
I had a Kenwood unit installed by Christian over at enfig car stereo and everything works great including rear camera and steering wheel buttons. He can supply you with all hardware/harness needed to make it all work. His Double Din mounting kit matches the OEM interior perfectly. Highly recommend him and his products.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
206 Posts
I had a Kenwood unit installed by Christian over at enfig car stereo and everything works great including rear camera and steering wheel buttons. He can supply you with all hardware/harness needed to make it all work. His Double Din mounting kit matches the OEM interior perfectly. Highly recommend him and his products.

Sent from my Pixel 2 XL using Tapatalk
He got the Kenwood to work with OEM Rear Camera? What year is your Treg? Did it have Dynaudio or no?

Share some pics so we can see how it all looks.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
206 Posts
https://www.clubtouareg.com/threads/pioneer-8200nex-installed.275153/

This is one of his installs on another member here.

Sent from my Pixel 2 XL using Tapatalk
I just checked that thread out and replied to it. I'm literally sitting here face palmed and just wishing I knew/went this route from the very beginning. How much did the whole install cost you?

If the $1K RNS510 2019 version that arrives in mail today from UK doesn't install easily and pleasantly tonight, I may just return it and do what you guys did but with someone local here in the DC area. I love how they are able to retain OEM rear camera and Dynaudio sound settings with these aftermarket units.
 
1 - 9 of 9 Posts
Top