Club Touareg Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hi
Heeeeeelp.

I have a screaming problem and maybe someone have had the same problem and know the fix. If someone also has some wear information for the transfer case then I would be happy. Can’t find a manual anywhere. I have no experience with a transfer case, chain or any problems it can give.
Attached is a small video link about the problem. The video is not finished yet so bear with me and the lack of speak.


It started as a rumbling grinding sound. After a cold start it come after 200m driving and it lasted for around 200m and I never heard it again the rest of the day. Inside the car the Sound is worst in the area from the gear lever to the end of the center console. So down under the car and check the center prop shaft center bearing even it had been changed one year earlier. At that time I was not happy with the quality of it. I showed out that the rubber was almost gone, AGAIN. It was not easy to say if the bearing was ok or not. But it had to be changed anyway. New center bearing in and a test drive. Now it was screaming like in the video ???????? Why such a change to the worse?????? Of with the prop shaft again and put it in to a lathe and spun it. NO sound???? Back on the car again. Car on a lift, Wife spinning the car to 50-80 km/h. I was under the car with a stethoscope and listen lots of places but no sound. Now I put a microphone on the transfer case a couple of places and on the center bearing and then on to the road and again lots of noises. Noise was maybe a little worse on the center bearing but hard to say. So therefore the transfer case is now off and lay on my table in bits and pieces. But But But, I cannot really see anything there are bad! The chain has a little play but how much play must it have and can it make this noise? Personally I would say no and I still think it is a bearing sound. But can it be something total different? A hydraulic valve in the auto gear, maybe or??????
If anybody has some ideas I would be a happy man.
 

·
Registered
Joined
·
1,727 Posts
it is unfortunate VW is not producing any parts for servicing the tranny (except filter and gasket) and transfer case or diffs
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #6 ·
Yes ...I also have a bad feeling about spears but as they say in the thread you referre to, some parts can be found so I have a couple of things I have to try in that respect. But first I have to find what is making the bad sound.
 

·
Registered
Joined
·
1,727 Posts
Those parts are not OEM, they are manufactured by other companies, some are good and some are not, but only time will tell, same for the tranny parts, there are few manufacturers who make friction discs for the 90d tranny and some solenoids as well, but not many members have used them.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #8 ·
So.... here is the finished video and the conclusion of the problem. Almost new Propshaft bearing was the problem. oooohhhh it take a lot of time to make videos ......

 

·
Registered
Joined
·
1,856 Posts
Glad you found the problem. I would be livid to find a new part faulty after stripping the transfer case.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #10 ·
To be honest I am triple livid because I have only found the problem. Not solved it. I have now had 2 new MEYLE prop shaft bearing mounted and both of them are scramming like hell. It’s like the go in to self oscillation. Have anybody had this problem before? There is very little grease in them. But even you stuff them with grease, it only last a short while then they scram again. Next week I will get the third bearing. A SWAG. Hope that one is better.
 

·
Registered
Joined
·
11 Posts
Think i am going through s similar thing but mine dreams at idle but not in off road mode. Any tips on removing transfer case?

Sent from my SM-G930F using Tapatalk
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #13 ·
There is nothing special. just be carefull and watch what you are doing. is heavy and there is little space on the top side in the tunnel. good luck. But "my noise" was not from the transfer box. it came from the brand new prop shaft bearing
 

·
Registered
Joined
·
11 Posts
Yes i did see that wish that was the case with mine but seeing the car is not moving when i get this noise definitely not the case.

Sent from my SM-G930F using Tapatalk
 
1 - 14 of 14 Posts
Top