Club Touareg Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
Hi guys

Recently my rear hatch on my 2011 v6 3lt TDI TREG has been acting up.

Opens fine but when closing it stops about halfway and hear a double beep. I then open it again and go to close it and it does the same thing of stopping about half way with a double beep again. But then when i press the button once again it closes all the way with no problems. And then after i have no issues with it until the next time i start the car.

Ive tried the reset function to reset the limts. And ive sprayed the struts with some lube.to see if that will solve the issues.

Ive done a search and have found plenty of info but no quite the same problem.im having. Most of the problems ive read are about the hatch slowly falling down. I dont have that problem.

Thank in advance
 

· Registered
Joined
·
346 Posts
My VW Routan did that once in a while. A poor angle of a damaged strut caused the pressure sensor to trigger that something was in the way. Didn't find that out until I manually force the rear gate down past the warning issue point, while observing the struts. It may be the same as yours?
 

· Registered
Joined
·
65 Posts
Discussion Starter · #3 ·
What did you observe with the struts? Like how did you tell one was bent/damaged?

Visually they both look fine. However i cant really tell if they are bent. Might spend the 40 bicks replacing them and see how it goes.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top