Club Touareg Forum banner
1 - 4 of 4 Posts

· Premium Member
Joined
·
61 Posts
Discussion Starter · #1 ·
Yesterday when starting the car the idle was really rough, the whole car
started to shake. The RPM goes up and down when idling.
CEL light flashing.

I put some throttle to it and the shaking stopped. Started to drive.
2-4 gear no problem but when I hit 50 km/h and it goes into 5th gear
it started to stumble.

When I came home i ran a scan with vag-com and got the following codes.

16825/P0441/001089 - EVAP Emission Control Sys: Incorrect Flow

16684/P0300/000768 - Random/Multiple Cylinder Misfire Detected

16685/P0301/000769 - Cylinder 1 Misfire Detected

16690/P0306/000774 - Cylinder 6 Misfire Detected

When looking on Ross-tech wikki about possible causes I can see that the fualt codes have one common thing.

That is: EVAP canister purge valve!

Do you think it will fix the problems by just change the EVAP purge valve N80?
 

· Super Moderator
Joined
·
9,696 Posts
I don't have an answer, but you need to know when the CEL is flashing it is not a good idea to drive it. Could cause other damage in doing so.
 

· Registered
Joined
·
3 Posts
Check for vacuum leaks first.

Esp. if you hear hissing sound , grab a can of carb choke cleaner, go around a suspected area looking for change in idle. Do it with cold engine - you can catch on fire. if it stalls or changes - you got it.
 

· Premium Member
Joined
·
61 Posts
Discussion Starter · #4 ·
So I changed the spark plugs, PCV valve and the EVAP canister regulator purge valve and it still had a rough idle and the RPM was going up and down.

Last thing I did was to change two ignition coilpacks on the two cylinders that missfired
and the problem was gone.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top