Club Touareg Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
My Touareg ('08, 6k miles) is starting to develop a rattling noise. I really don't know where it comes from. I believe it started as very faint popping noises and grew to loud rattling. The pops seemed to be coming from under/by the driver's seat/driver's door and the rattling seems to be coming from in front/behind the steering wheel/engine. Any ideas of what it is? I'm taking in my Touareg tomorrow morning to get a paint (factory flaw) issue fixed and I will tell the dealer about it. It should be covered under warranty, assuming they locate the issue. It's not a continuous problem either, it seems to be random.

Some other minor issues I've noticed with my Touareg lately are: passenger door handle sticks, parking brake sticks, parking brake pull thing sticks out and doesn't go all the way back in automatically (you have to push it back in), rear hatch latch is forming a small gap (on the sill, not the hatch itself- the little flap's hinges where the latch of the hatch goes in are starting to show), back door sill popped out, and my shocks (especially front ones) seem to be squeaky.

I'm going to deliver my full list of grievances tomorrow when dropping off my car. Hopefully it all gets fixed by the end of the day (they said the paint flaw- which is the only thing I told them so far since the other things developed or worsened since I made the appointment- would be ready in a few hours and the other things are generally minor except for the rattling and shock squeak).

Anyone have any experiences with these issues or suggestions?

Oh, and the A-pillar (driver's side door frame) is falling and has been replaced 4 times, I believe it has something to do with the heat so I'm going to wait until my 10k mile service this winter to get it replaced again and see how well it holds up).
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #2 ·
My apologies, I just realized this was posted in the wrong forum. But if anyone has any insight, please share. And hopefully a moderator will transfer it to the correct "Bugs" forum.
 

·
Premium Member
Joined
·
329 Posts
Noise: Check E-Brake. Have them look the cable and make sure it hasn't disconnected from the holder. The cable, free of the retaining clips, might be rubbing on the lower A-panel could cause the noise you describe and the other issue. The E-Brake was redesigned on later models. I believe there is a repair kit I think that will upgrade the design.

Upper A-Pillar:
 

Attachments

·
Registered
Joined
·
36 Posts
Discussion Starter · #4 ·
Hmm, well my car is only about 10 months old and has 6k miles but I will ask them to check the E-Brake.

As for the A-Pillar, I have had it replaced 4 times... Is there something specific I should ask for?
 

·
Administrator
Joined
·
4,363 Posts
Make sure both rear seats are in the locked position. Make sure the spare tire is secured firmly.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #6 ·
It turned out to be coming from the steering column. Something was simply a bit loose so they put some more insulation and the issue is fixed. They took care of everything (except the A-Pillar, which they will do at the 10k mile service because that is scheduled for December when it's cooler, and hopefully it won't fall as easily). The only thing they didn't do was the whole reason I came in...the factory flaw in the paint. They said that touching it up would make it look worse and that if they sand it down and repaint they would break the paint which will make it peel sooner. My service advisor said it would be best to just leave it. Is there an obligation on their part (yes, they determined and confirmed it is a factory flaw) to replace the entire front 1/4 panel/bumper (it's plastic, not metal)?
 

·
Registered
Joined
·
1,864 Posts
If it's on the plastic fender, and they don't want to fix it, I'd insist on either a replacement or a complete respray of the entire fender.

At least you won't have any rust worries...
 
1 - 7 of 7 Posts
Top