Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
So i let the dealer change out my battery and now the rain sensor isn't working. It won't come one like it use too.
I noticed the clock was set to am when it was supposed to be pm so i figure they didn't bother to connect 12v power to the system before removing and replacing the battery,
So where do i start looking with vcds? I would take it back to the dealer but it's a 3 hour drive one way.
Hope nothing else is affected. If so i haven't noticed it yet.

So where should i start looking with Vag. tool.?
Anyone familiar with the coding for this.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #2
Just an up date. the wipers work fine and the intermittent swipe increases and decreases as it should. but when I try to engage the sensor by pushing lever down for a swipe and then put it up into intermittent it won't use the sensor. It just swipes on timed. It is as though it doesn't have the sensor option anymore.
I don't get it. any one have any ideas?
 

·
Super Moderator
Joined
·
9,385 Posts
Just an up date. the wipers work fine and the intermittent swipe increases and decreases as it should. but when I try to engage the sensor by pushing lever down for a swipe and then put it up into intermittent it won't use the sensor. It just swipes on timed. It is as though it doesn't have the sensor option anymore.
I don't get it. any one have any ideas?
Most have vagged to this option anyhow. You could find the thread on that and just reverse engineer it.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #4
Thanks Yeti,
I was actually searching that. Seems easier said than done. as they are old post and ross tech software has changed over the years. But it is a direction.
 
1 - 4 of 4 Posts
Top