Club Touareg Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
My R5 TDi has developed a problem where in the mornings it will not start first time the key is turned. Instead I have to crank it for ten seconds or so 3 or 4 times before it eventually fires. Once running it runs fine and throughout the day it starts first time like normal. Only if leave the vehicle for 8 hours or more or overnight does it display the same problem

Strictly speaking this isn't a "cold" start problem as the ambient temperature in the mornings here in South Africa is in the 20s degrees Celsius even early in the morning. It seems as if this is a fuel supply problem as if the fuel is draining back to the tank or there is air getting into the system overnight?

Can anyone suggest a checklist or stepwise plan to try and diagnose. The car had a new fuel filter, tandem pump and injector seals when i had work done on the cylinder head a year or so ago. I thought the non-return valve on the tandem pump should prevent fuel draining back? Or am in misunderstanding how the system works?
 

·
Registered
Joined
·
20,430 Posts
Others will guide you better but have you checked the engine oil level?

I think, [and I will be corrected if wrong!] if the injector seals are duff, the diesel can drain down the cylinder bores into the engine oil and, if that reaches a critical mass, the car will run unstoppably until the engine goes bang.
 

·
Registered
Joined
·
20,430 Posts

·
Registered
Joined
·
1,856 Posts
check the fuel flow return (1.5l / minute is correct spec at idle). Too little flow could mean a blocked filter, bad tandem pump or bad intank pump.

4x4 Community Forum - View Single Post - Touareg R5 engine build

alternatively, pull the VM connector off the filter and switch the ignition on. A large squirt should come out the hose for 0.5 seconds.

 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Belated thanks to all who made suggestions. Finally solved problem. Turned out to be damaged o-ring on external fuel rail eventually revealed by diesel leak. So relatively inexpensive fix considering what else it could have been. Now the 285 000km veteran starts first time like it always has.
 

·
Registered
Joined
·
20,430 Posts
Glad you're sorted. Thanks for the update - many don't bother.
 

·
Registered
Joined
·
2 Posts
Hello there, mine have same problem
Start at the 3rd intent
1st start it cranks, wait 10 secs, 2nd time the same and at the 3rd starts with difficult.Every morning same problem, and when I need to restart at same day on some hours later....
Already I did injector service at a Diesel laboratory, they put a one way valve on the fuel filter at the front, and problem not resolve yet. Tank full also nothing.
 
1 - 8 of 8 Posts
Top