Club Touareg Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone. I own a 2007 V6 Treg, had it since new. From about 5000km onwards the power steering started acting up. On occasions it would feel very heavy on low speed. This problem came and went and followed no observable pattern whatsoever. I have been to the dealership more times than I can remember, but a resolution is yet not in place. 'settings' have been adjusted, controll boxes changed.....nada.
Car is standard factory items with no mods to it and only road use....unfortunetly. No fluids leaking from the rack either.
Anybody out there ever had any problem like this and actually found a answer to the incredible frustration?? Help/advice will be much appreciated

DcDiesel
 

·
Registered
Joined
·
286 Posts
Yes,

There is a valve in the rack that controls the hydraulic pressure. It is linked to a relay in the dash (I can look for part numbers if necessary) and from that point is the power source. My Touareg presented with the same intermittent steering issue. When I noticed the heavy steering I found that you could restart the vehicle and it would correct itself. I also noticed that rain or a visit to the carwash would create the problem.

So, after several trips to VW and replacing the steering rack, they finally realized that a rodent had chewed that wire from the rack causing a short which eventually killed the relay. The wires connect to the rack and run along the left front suspension near the wiring for the wheel speed and brake sensors.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
V10 Fun, thanks a stack for the heads up re the steering. I will pursue your idea and see what comes of it. We are at this stage looking at replacing the rack before the warranty expires. You are dead right, sometimes just switching vehicle off and on would cure it, but last three days the problem has grown roots and aint leaving.
Again, thanks for the response V10, all the best


DcDiesel
 

·
Registered
Joined
·
3 Posts
reply

have read this post and would like to offer the fix ,3 wires run down from the top of the right hand wheel arch and are clipped along the liner to the base of the steering rack where they connect ,the wires are run in a plastic protection which rubs through the cables ,this is a known concern and wires should be replaced and insulated, Also the relay you speak of also has a software bug for the servotronic system and can be replaced with a modified part ,if memory serves me I belive the number ends 160D ,again this is a known concern and is listed in VWs TPI system ,hope that helps you
Yes,

There is a valve in the rack that controls the hydraulic pressure. It is linked to a relay in the dash (I can look for part numbers if necessary) and from that point is the power source. My Touareg presented with the same intermittent steering issue. When I noticed the heavy steering I found that you could restart the vehicle and it would correct itself. I also noticed that rain or a visit to the carwash would create the problem.

So, after several trips to VW and replacing the steering rack, they finally realized that a rodent had chewed that wire from the rack causing a short which eventually killed the relay. The wires connect to the rack and run along the left front suspension near the wiring for the wheel speed and brake sensors.
 

·
Registered
Joined
·
21 Posts
WIRE CHANGING

yes, the problem is with the wiring inside the plastic protection. I had problems with steering after washing the car or when it was rainy weather. there are two wires blue-white and blue-black. I changed both because one of them was damaged and the copper wire was oxidized. now it works perfect. ;)
 

Attachments

·
Registered
Joined
·
20,430 Posts
And while you have got the wheel arch liner off, make sure you clean out the bulkhead drain!

I put the grommets from both sides in my "might be useful one day but I'll probably never need it again/took it apart and fixed it but this was left over afterwards" box.
 

·
Registered
Joined
·
8 Posts
phil

Hi all, very new first timer here, I've been reading posts re Power steering here in the UK.
My questing is do you think the wires are located on the left or right of my car?

Many thanks

Phil
 

·
Registered
Joined
·
21 Posts
Hard to say regarding UK version. Anyway, try to localize power steering rack at the bottom of the car and there is a small two wire conector. Follow the cable and you will find to which side it goes. ;)
 

·
Registered
Joined
·
8 Posts
ok great, found the wires this morning. all seems to be in good condition so will continue to investigate otherwise......gulp££££££££.

phil
 

·
Registered
2016 MY17 7P TOUAREG
Joined
·
15 Posts
Hi Phil.
Long time I know but did you ever get a solution to your steering problem?
I am suffering the same ?
Best wishes
Rob
Rob I have a 2016 7P and the steering feels a little strange. Can you describe what you experience or is it just as Phil described?
NB
 

·
Registered
2016 MY17 7P TOUAREG
Joined
·
15 Posts
It may just be that it's got a very different 'feel' to other cars I've driven and at very low speeds things are fine.
As the speed increases there is a sensation of being disconnected from the wheels.
I don't know if you've ever experienced torque steer from older front wheel drive cars during hard acceleration but there's a similar feeling which I presume is the 'pushback' from the assisted steering?
I'm also experiencing tram-lining which of course may be tyres or alignment and not the steering in fact but all this together makes me feel slightly uneasy!

My daily drive is through the Adelaide hills on poorly sealed roads with lots of corners and the Touareg is a bit of a beast regardless of the normal/comfort/sport setting.

As I bought the car 2nd hand a month ago I still have 2 months left of a 3 month warranty.
I've got it booked in for a full inspection by our auto club (RAA is same as your AA) so I'm gathering information on things I want them to check just in case there is an underlying problem and not just me being paranoid!
 
1 - 16 of 16 Posts
Top