Club Touareg Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
So I did the 40K maintenance myself on my 2013 TDI today. I pulled off both skid plates to drain the oil and while I was under the car, I noticed that the bottom the transmission had quite a bit of oil residue on the bottom. Not sure if anybody has seen this before, but thought I would share it with the forum. Pics below.
I have the Fidelity platinum extended warranty to 110K(purchased from Chris, RIP) and will take it to the dealer, however I don't have much confidence in their abilities to diagnose the problem. Last time I had it in for service they took 10 days to replace the malfunctioning satellite radio module (hence a major reason I elected to do the 40k service myself). If anybody has some input, I would appreciate any feedback. I did search the forum archives, but I couldn't find anything similar. The pics are of the front of the transmission close to where it mounts to the engine and right behind the engine oil drain plug.



 

·
Registered
Joined
·
411 Posts
That needs to be addressed. I would check the boost tube on the passenger side, you need to look at it from under the car. They are known to leak and it may be bad enough to to migrate to the bottom of the transmission.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
Yes, I definitely want to get it addressed. We are coming into spring when I use the Treg to pull our travel trailer down to the desert of southern Utah and we are frequently 200-300 miles from the nearest dealer. Having a mechanical malfunction down there is a major inconvenience.
 
1 - 4 of 4 Posts
Top