Club Touareg Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hy.
Battery under seat was dead, i replace it, but the alternator is not charging. Need to check ground cable...many such topics talk about it, but no one says where it is...
where can i find it?
That short cable under the driver seat / floor that is attached to the floor is good,I checked it.
There must be another ground cable that connects the motor to the body. Or something like that ...
 

·
Registered
Joined
·
2,594 Posts
Hy.
Battery under seat was dead, i replace it, but the alternator is not charging. Need to check ground cable...many such topics talk about it, but no one says where it is...
where can i find it?
That short cable under the driver seat / floor that is attached to the floor is good,I checked it.
There must be another ground cable that connects the motor to the body. Or something like that ...
Engine ground cable attaches to the underside of the chassis rail at the front on the RHS.
Charging issue could be failed alternator drive coupling or cable from the alternator to the under bonnet connections.
regards
Drag
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Engine ground cable attaches to the underside of the chassis rail at the front on the RHS.
Charging issue could be failed alternator drive coupling or cable from the alternator to the under bonnet connections.
regards
Drag
Finally. Thanks. But I think everything is fine there, becouse I checked the ground directly on the alternator and on the ground everything through the car, everything is ok.

So it remains only the generator itself or the cable from the alternator to the bonnet connections.

And interesting is that when i got the new battery, alternator doesnt work (shows ~ 10v in dashboard gauge) after 10 min idle rpm
~ 14v but when i increased rpm ~ 8v. i can see how the alternator drive belt is spining, at least its good. Unfortunately in cable from alternator is 0 v
 
1 - 5 of 5 Posts
Top