Club Touareg Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
I just bought this think a couple weeks ago thinkjing it was going to be an easy fix, oh boy. should have looked at what it takes to do these repairs. I suspected that it needed a powersteering pump but the steering is as easy as can be to turn, I ordered one and pulled it all apart because it did have a leak on the inlet for the pump. Turns out the pump I recieved was only 66$ but infact the exact mirror of the one I needed so I reassembled it only fixing the leak, but now im not so sure that its indeed the source of the whining noise. I took a vid im hoping someone could shed some light on it.
. Thanks. The other issue it had was a low boost and limp mode which turned out to be a little e clip on the wastegate of the turbo. so far im in it about $4K after all the parts and taxes and managed to get all the lights to stop lighting up but the incessant whine makes me want to lose it.
 

·
Registered
Joined
·
66 Posts
Sounds like the pump to me as well. Almost sounds like a belt rubbing. But I am sure thats pretty unlikely.
 

·
Registered
Joined
·
3 Posts
Sounds like a bearing. Have you taken the belt off and spun all pulleys to see what they feel like?

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
What fluid did you put into it?
I dont recall the fluid, however I am certain it was the correct kind as I looked it up and purchased large quantities of what it said was required unfortunately the most expensive silicone fluid from orilieys:(
 

·
Registered
Joined
·
17 Posts
Discussion Starter #7
Sounds like a bearing. Have you taken the belt off and spun all pulleys to see what they feel like?

Sent from my SM-G960U using Tapatalk
no belts all accesories are gear driven and hidden in pockets around the engine to make troubleshooting stuff like this near impossible:unsure:
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
Sounds like a bearing. Have you taken the belt off and spun all pulleys to see what they feel like?

Sent from my SM-G960U using Tapatalk
This is what I was very afraid of, But I havent seen anyone with these kinds of sounds coming from their engine at least with a v10 treg, So far im stuck at leaving it be until it breaks, I still have full power with nothing indicating trouble, and my mpgs are pretty impressive (which I wouldnt see with a bad bearing, I think), just super noisy and it doesnt seem to be louder anywhere on the engine, just loud everywhere. Im wondering if its the timing gears at the back of the engine, If thats the case I guess ill have to take action when she dies on me.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #9
Thanks for the replys tho, Anyone else have any suggestions im all ears. Its so much trouble just getting into this thing so the more things to consider the better.
 

·
Registered
Joined
·
66 Posts
Wow..didn't realize they were fully gear driven. That does make it difficult then and bearings may be a culprit. does it have a timing chain?
 

·
Registered
Joined
·
45 Posts
No timing chain or belt, it uses a timing gearset in the back.

You said silicone based fluid? That's not right, it needs hydraulic oil G 002 000. I use Pentosin CHF-11s in my '06. According to the docs on this page yours is the same:

 

·
Registered
Joined
·
3,650 Posts
^^Yes. Use the correct Mineral based power steering fluid.

The VW power steering pump will whine like a siren if it does not have fresh mineral based oil in it.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #14
^^Yes. Use the correct Mineral based power steering fluid.

The VW power steering pump will whine like a siren if it does not have fresh mineral based oil in it.
Ok I'll look into it today, I'm pretty sure I found the right stuff, I said silicone but I meant mineral, I used the number on the resivor to find it, but I am for sure going to find a bottle of what I bought to make sure
 

·
Registered
Joined
·
17 Posts
Discussion Starter #15
Ok the fluid I got was indeed the correct kind, it's called lube guard and it says on the back of the bottle that it is indeed for pentosin chf 11 vehicles, and at 18$ a liter I'm glad it was the right kind, but I also purchased a stethoscope and had a good listen and the noise from the power steering pump was damn near deafaning, so the question is where can I find the correct power steering pump? Again it's for an 07 v10 treg thanks yall
 

·
Registered
Joined
·
45 Posts
The plastic bits are still available to order - but are very expensive. I'd suggest looking for a parts yard like LQK for those as many are the same or nearly the same between the v6, v8 and v10 models.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #18
The plastic bits are still available to order - but are very expensive. I'd suggest looking for a parts yard like LQK for those as many are the same or nearly the same between the v6, v8 and v10 models.
Yeah I was afraid of that, unfortunately the parts yards around here are more than useless, something about North Carolina makes people unable to have a good parts yard. Back home in Washington you pay 2$ go in and get whatever you need and it's going to be under 100$. I tried getting a rear window here for my Dodge truck and they wanted 400 for it and I had to remove it myself.
 

·
Registered
Joined
·
1 Posts
I just bought this think a couple weeks ago thinkjing it was going to be an easy fix, oh boy. should have looked at what it takes to do these repairs. I suspected that it needed a powersteering pump but the steering is as easy as can be to turn, I ordered one and pulled it all apart because it did have a leak on the inlet for the pump. Turns out the pump I recieved was only 66$ but infact the exact mirror of the one I needed so I reassembled it only fixing the leak, but now im not so sure that its indeed the source of the whining noise. I took a vid im hoping someone could shed some light on it.
. Thanks. The other issue it had was a low boost and limp mode which turned out to be a little e clip on the wastegate of the turbo. so far im in it about $4K after all the parts and taxes and managed to get all the lights to stop lighting up but the incessant whine makes me want to lose it.
Sounds like Jesse in on the money, idler pulley bearing
 

·
Registered
Joined
·
10 Posts
I'd look for a local independent VW shop near you and paying for a diagnostics. Then you can decide whether to proceed or tackle the job yourself.......just an idea. Good luck!
 
1 - 20 of 29 Posts
Top