Club Touareg Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
New to the forum and have a problem I cannot figure out and was hoping maybe someone could help me figure this one out.

I have a 2007 Volkswagen Touareg around 200k V6 engine

Major problem and I am worried to drive my car. When I am at a stop and start driving my tires feel like they are locking up maybe at the back. When I hit the gas the car wants to just slow down and all of a sudden it will snap out of it and go again. When I am at higher speeds it drives fine. But pressing the gas sometimes makes it worse and sometimes makes the car just snap out of it and go. Hard to explain what’s happening. It sounds like the back passenger tire is locking up. Engine light is on and a couple other lights but It always just says no communication to TCM. Any help at all on this would be greatly appreciated. Don’t have a lot of money for the dealer to just try to find the problem. I’m very mechanically inclined and can fix the problem I just have no clue what it is because the Touareg is new to me.
 

·
Super Moderator
Joined
·
9,493 Posts
Needs to be scanned to find out what is going on with it.
 

·
Registered
Joined
·
77 Posts
It’s going to be difficult for anyone to diagnose without physically checking your rig but since you mentioned that you’re mechanical inclined you should crawl underneath your Touareg, if safe to do, and inspect the drive shafts for damage. You should also inspect the brakes and electrical cables (ABS) for any damage as well. You should highly consider asking local VAG-COM help to scan your system as your issue could be electrical gremlins. Good luck as I hope you’re able to detect and fix the issue!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
753 Posts
Are all 4 tyres identical as in same size, same make, same model, same tread pattern and same tread depth to within 2mm?
 

·
Multiple v10tdi owner
(3)2004 V10tdi’s
Joined
·
849 Posts
Sounds like a bad ABS sensor.
 

·
Multiple v10tdi owner
(3)2004 V10tdi’s
Joined
·
849 Posts
Are all 4 tyres identical as in same size, same make, same model, same tread pattern and same tread depth to within 2mm?
This is really not an important issue. Unless there’s an extreme difference there will be no harm or fail done. In the past somebody used to come on here and post everything about tires being issued for everything… People see that and think it’s a fact
 

·
Registered
Joined
·
753 Posts
Like it or not, there is a track record on here and elsewhere where even small differences in the overall diameter of tyres on 4x4s has been a contributory cause of transmission wind up with the potential for expensive damage and where fitting 4 identical tyres has fixed wheel snatching/grabbing problems so it's a sensible question to ask.
 

·
Multiple v10tdi owner
(3)2004 V10tdi’s
Joined
·
849 Posts
Like it or not, there is a track record on here and elsewhere where even small differences in the overall diameter of tyres on 4x4s has been a contributory cause of transmission wind up with the potential for expensive damage and where fitting 4 identical tyres has fixed wheel snatching/grabbing problems so it's a sensible question to ask.
Please share that information? And is it your personal experienc?

Sounds like a internet rumor gone wild where it is repeated by people that have never had the problem. yes It is best practice but I have had several local people come by with the worst mix up of used tires on their now old Touaregs and they are running them for years with different tires.
 

·
Registered
Joined
·
11 Posts
No communication to TCM means the truck can't find your transmission control module either intermittently or continuously, module is under your passenger seat, could be something as simple as corrosion on ground point(s) or connector, module maybe skunked too with 200k w/out a scan tool you may just want to buy a used module off of ebay or a salvage yard usually about $50
 

·
Registered
Joined
·
1,577 Posts
New to the forum and have a problem I cannot figure out and was hoping maybe someone could help me figure this one out.

I have a 2007 Volkswagen Touareg around 200k V6 engine

Major problem and I am worried to drive my car. When I am at a stop and start driving my tires feel like they are locking up maybe at the back. When I hit the gas the car wants to just slow down and all of a sudden it will snap out of it and go again. When I am at higher speeds it drives fine. But pressing the gas sometimes makes it worse and sometimes makes the car just snap out of it and go. Hard to explain what’s happening. It sounds like the back passenger tire is locking up. Engine light is on and a couple other lights but It always just says no communication to TCM. Any help at all on this would be greatly appreciated. Don’t have a lot of money for the dealer to just try to find the problem. I’m very mechanically inclined and can fix the problem I just have no clue what it is because the Touareg is new to me.
1) Where are you located - USA. Great Britain, other?
2) TCM could be short for Transmission Control Module and that, in turn is consistent with occasional 'lock up' of the rear wheels, etc. Might indicate 'confusion' in the transmission about trying to be in 2 gears at the same time.
3) Engine light on and " a couple of other lights" mean that you should absolutely get a VAG-COM scan. Get your own from Ross Tech especially since you say you do most of your own wrenching. Most other OBD readers don't understand the VW electronics beyond the 'standard' stuff.
It will help to read the noobie intro stuff about owing a used Touareg if you haven't already done that.
 
1 - 10 of 10 Posts
Top